Charging issue???

Discussion in 'Android Devices' started by AlexC8710, Feb 1, 2010.

  1. AlexC8710

    AlexC8710 Member
    5

    Feb 1, 2010
    5
    0
    5
    So I have the Moto Droid and I was wondering if anybody else can confirm if this is normal.
    Scenario:
    I wake up for a long trip and unplug my phone from the charger in my house, get ready to go and go down to my car. When I get to my car I put my phone in the car mount that I bought at Verizon and plug in the charger. But when I plug in the charger the charge indicator next to the mini USB port on the phone does not light up, and the battery level indicator on the notification bar does not show the charge symbol (the electric arrow). But then on my return trip home I plug it in and it shows both.

    Is this normal? Is the phone programed to not charge once it is fully charge and start charging once it gets below a certain level? It is trickle charging, but just doesn't indicate that it is doing so?



    Thank you,
    Alex
     

    Advertisement
  2. shadowdude777

    shadowdude777 Well-Known Member
    143

    Nov 8, 2009
    1,842
    122
    143
    Queens, New York
    The white LED turns off once the phone is fully charged. I'm not sure about the rest of this issue though because I have yet to charge my Droid in a vehicle.
     
  3. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
    Is probably correct. I know it isn't trickle charging. Lithium ion batterys don't like a trickle and are designed to stop charging once they are full.
     
  4. AlexC8710

    AlexC8710 Member
    5

    Feb 1, 2010
    5
    0
    5
    If somebody could test it out and see if they get the same results that would be awesome!
     
  5. square

    square Well-Known Member
    63

    Nov 21, 2009
    506
    24
    63
    yes, this is normal.
     

Share This Page

Loading...