Support Charging Notification Light

Discussion in 'Android Devices' started by menmyjeep, Jul 24, 2010.

  1. menmyjeep

    menmyjeep Well-Known Member
    43

    Jun 9, 2010
    220
    32
    43
    Male
    Midwest
    I was wondering if anyone knows how to turn on the charging notification light on the DX? I can't seem to find anyway to get it to work.
     

    Advertisement
  2. swagner53

    swagner53 Well-Known Member
    53

    Dec 4, 2009
    291
    62
    53
    Nope. I don't think anyone has found a way.
     
  3. ariana2202

    ariana2202 New Member
    5

    Jul 24, 2010
    3
    0
    5
    i dont think mine is charging??
     
  4. Steven58

    Steven58 Reformed PH
    VIP Member
    3,823

    Feb 19, 2010
    32,921
    25,271
    3,823
    Male
    there is no light. I called VZW CSR and he told me to call Motorola. In other words, tough luck!
     
  5. rdcamero

    rdcamero Well-Known Member
    16

    Jan 30, 2010
    82
    3
    16
    Love my Droid X but how you design a phone and not include something as simple as a charge indicator light.
     
  6. ckochinsky125

    0

    Dec 5, 2009
    1,986
    53
    0
    There isnt one unless the phone is turned off
     
  7. ckochinsky125

    0

    Dec 5, 2009
    1,986
    53
    0
    I wonder if they could send another ota to fix that? Does anyone know if there is a way to send suggestions of what could be done to motorola?
     
  8. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    And then there STILL isn't an LED notification.
     
  9. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43

    They put me through to a Moto expert who told me there should be an LED coming on and to do a battery pull. IDIOTS.
     
  10. scary alien

    scary alien not really so scary
    Moderator
    7,028

    Mar 5, 2010
    22,009
    22,838
    7,028
    Male
    space alien ;)
    Indy
    I can confirm that I had the LED on when the phone was powered-off right after the update came out (it was really bright--you couldn't miss it). It stayed on for the duration that the cable was plugged-in.

    Last night, I tried to recreate this to take a pic of it to post, and the LED did not come back on.

    Looks like Moto has some more work to do to make this work consistently and accurately (would like it to come on even when the phone is powered-on and booted-up).

    edit: I just tried the following:

    1. powered-down the X, plugged phone into wall-charger: no LED indicator, but phone powered itself back on and rebooted without me pressing the power button (wth?)

    2. powered-down the X, plugged phone via USB cable to laptop; no LED indicator, phone powered back on and rebooted (still confused that its doing this)

    3. powed-down the X, did a battery-pull, plugged phone into wall-charger: LED indicator came on for almost two seconds, then disappeared; phone then restarted w/o pressing power button

    4. powered-on the X, plugged-in to both wall-charger and USB (no, not at the same time :D): no LED indicator

    Does anyone else's phone power back on and reboot from a completely powered-down state after plugging it in to a charging source? My Eris did/does NOT do this.
     

Share This Page

Loading...