Charging problem S3Support


  1. aod1985

    aod1985 New Member

    Hi

    An unusual problem this, new S3, charged it to 100% when I got it, no problems and used it up over the day. Put it on charge last night downstairs (so definitely undisturbed) at about 30% and this morning when I come down, it is at 70%, not happy! (10 plus hours for 40% charge?!)

    I've had a play with it to try and find a problem. When I pick it up gently or un-sleep it the phone bleeps and says 'charging' as if i've just plugged it in. When left to charge on the side, after about 5-10mins the red 'charging' indicator light goes off and the screen comes on, as if i've unplugged it from charging. Sometimes it will again bleep and go back to charging by itself after another 5-10min.

    I've checked the battery indication record and it shows a solid block of charging (presumably a few hours) followed just by a large number of small lines, as if it's been charging for 5 mins on, 10 mins off for the rest of the time.

    Any suggestions?

    Advertisement
    :
  2. Baldilocks

    Baldilocks Well-Known Member

    I suggest you exchange it. Definitively something going on somewhere.
  3. Shotgun84

    Shotgun84 Well-Known Member

    Welcome to the forum aod1985 and thanks for joining.

    It could just be that a bit of dirt has got into the usb port. So first thing I'd try is blowing into the port to see if it solves the problem. If it's not dirt that causing the problem its most likely a hardware fault or a dodgy charger.
  4. kp133

    kp133 Member

    You could try using the USB cable to charge via your computer to see if it's a dodgy charger or the phone.
  5. javzsta

    javzsta New Member

    Hi aod1985,

    i had exactly the same problem :(, well this is my 3rd Galaxy S3 now, the first one speaker and mic wouldn't work so i got it exchanged, then the 2nd one i had the exact same problem that your experiencing, i noticed the charge level percentage was going down even whilst being charged, i called up samsung technical support, they were not helpful and just told me to get it exchanged so i got that one exchanged as well, now my 3rd one, working good for one day went to bed, i just woke up, had it on charge the whole night and it hasn't charged up completely, it might be a faulty batch and Samsung need to recall the phones, i don't want to keep taking my phone back and getting it replaced every 2nd day, any advice guys? might be software error?
  6. Scootmien

    Scootmien Well-Known Member Contributor

    Same error with mine. I woke up and the battery was on 99% after a night's charging. I'll charge it again tonight and see if it was a one-off.

    So far though it's gone two solid days one one charge with pretty heavy use, so i'm quite happy with that.
  7. javzsta

    javzsta New Member

    when i reboot the phone it seems to start to charge again
  8. Scootmien

    Scootmien Well-Known Member Contributor

    Well, after this charge, the phone hit 100%. Maybe it just needed to calibrate itself.
  9. markpotter79

    markpotter79 New Member

    I had the same issue and followed the advise of the above post and the charging issue is now resolved.

    Thanks
  10. tmase

    tmase New Member

    Same issue as you all. Plugged in overnight it only gained 2% battery. I have tried charging via a wall socket, usb on my computer, car charger, taking out the battery and restarting the phone but still was having intermittent charging issues. It would take a charge about 30% of the times I plugged in. Have just taken back to the store and they gave me a new cable and wall charger and it seems to be charging at the moment, though I am not sure that this will be a final fix as I tried using the usb cable that came with my old SE Xperia and that wouldn't work. My battery life graph was showing that is is accepting a charge every time it is plugged in, it just doesn't seem to increase the percentage remaining.

    Bit disappointing on a 5 day old phone - especially as my vendor declined to exchange the handset. My model is a I9300T in New Zealand, maybe there is a bad batch of chargers and/or batteries and/or handsets in circulation.
  11. scissorkicks

    scissorkicks Member

    Just wanted to chime in and say I'm having the same problem. White S3 on Three UK.

    Charged fine the first night but got up yesterday morning and this morning to find it had only charged up about 30%.

    First time it happened was with an old charger, so the Samsung charger that came with the s3 isn't to blame. Managed to get a full charge yesterday morning by plugging it in after I got up.
  12. Evo 5oh

    Evo 5oh Well-Known Member

    I hear recalls.... for you guys phone...you guys decide to speak now so yea better start talking to Samsung support or something because I want this to be fix before I get mine...
  13. scissorkicks

    scissorkicks Member

    So after getting up and finding it had only charged up to 30% and the red charging light was out, I plugged it in somewhere else. Charged up to 66% but now when I turn the screen off, the red light flashes for a split second then goes out. Status says charging, but not sure if it actually is.
  14. appluv

    appluv New Member

    Just experienced the same issue (1st time, phone is 3 weeks old). Started charging my phone after realizing battery was at 9% level, after charging my phone for 20 mins, realized the battery was at 8% level - which was not making any sense because there was absolutely no usage of the phone during that 20 mins and all apps running in the background were closed. anyways, i tried to charge with the phone turned off. Seemed to work okay now. Googled this issue and found this discussion thread. thought to share the experience - hopefully this won't happen again else i m going to get my phone exchanged. White S3 using Three Hong Kong.
  15. PeterCH

    PeterCH New Member

    I've faced exactly the same problem with you guys. I've bought my phone 3 days ago in China. First charged , Plugged in for two hours it only gained 0% battery. So I had to restart it and then it worked after that. Second night, It was fine. Third nights, It happen again now the charge level percentage was going down even my phone was being charged.

    Peter , China
  16. BigKoala

    BigKoala New Member

    I was playing a graphics intensive game while plugged into the charger and was watching my power level DECREASE over time. Doesn't seem that the charging level can keep up with the use...

    Might be worth checking which apps u have running.
  17. rickmondo

    rickmondo New Member

    UK User T-Mobile. I am on my second phone after the first had serious charging problems, pretty much all of the above. As I was in my 30 days this was changed no problems. My second one was brilliant, charging using the official charger and on generic chargers even in the car using a USB port from the poundshop! But then yesterday the old problems crept back in. I called T-Mobile who (after passing me from pillar to post) suggested I take it back to the shop to get 'fixed'. They would supply me with a spare phone. I was not happy as you could imagine. I fortunately have managed to get it to charge on my PC so have been able to take photo's etc off. I do put them on the SD card, but not everything is saved there.

    I am actually not too sure what is going on. Hardware or software?? I have used various cables and leads all of which have worked well, then... nothing using the same ones. I am guessing it must be the port which someone already has mentioned may have dust in it. I do not find the battery that much better than the iPhone which I used to have. I do surf a lot and take photo's all day - a heavy user, but I was hoping for a better battery.

    I do like the phone for a lot of reasons. The iPhone trumps in the service from Apple if something goes wrong. It's sooo much money these days to have a smartphone. Great if they work, but nightmare if not. I shall be sad to go back to iPhones when my contract is up, but I cannot afford for these things to happen and get no support from T-Mobile.
  18. kenneth88

    kenneth88 New Member

    I've faced exactly the same problem with you guys. Before my phone is just need 2 hours & 15 minutes to fully charged.. After 3 weeks, now i realized that my phone need 4 hours plus to fully charge.. :(
  19. Selenium

    Selenium New Member

    Hi all --its my first post and I hope I can help somebody. I have had my S3 for a few weeks now and all was ok till last week. When I connected the supplied charger it would charge for around 15-30 seconds then stop. I tried re-connecting the charger several times but it kept cutting out. I rebooted (restarted) the phone several times but still the charger would cut out after a few seconds. The charger would suddenly start working and fully charge the phone but all the above problems would return at the next charging session.
    I bought another charger which had a built in red light when charging which turned to green when the phone was fully charged then cut the power off to the phone. It worked once then every time I tried to charge the phone the green light would show indicating it was getting a signal from the phone that it was fully charged (which it wash"t )
    The phone would charge every time using the usb cable to my laptop.
    I sourced a usb charger which plugs into the mains house socket from my wifes iPhone and this also worked every time.
    I then went into the phone menu to "settings" then "battery". when charging the display should show "charging" (AC) if you have the supplied charger connected and should show "charging" (usb) when using a usb charger or a laptop/computer.
    Sometimes my phone would show the correct charge mode but other times it would show usb when I had the AC charger connected. It seems the phones charging software and/or chip is faulty.
    I am using my wifes iPhone usb charger which plugs into the mains with no problems whatsoever--charges every time.
    If you go to buy one take your usb cable with you to the store to check that the new charger you are buying is actually a usb charger. You can check this by going into the phone menu --settings--battery and check "charging" (usb) is showing as a lot of retailers are calling their chargers usb because it has a usb connection when in fact most of them are AC chargers. Best of luck folks. Its my first Samsung phone and I will use my wifes iPhone charger (the iPhone docking cable can be removed and replaced with my micro usb cable) till the new iphone5 comes out then sell this very cheaply made Samsung phone. Not a very good introduction to Android or Samsungs flagship phone.
    alowen likes this.
  20. bander68

    bander68 Well-Known Member

    Interesting thread here. I'm having overnight charging problems, but every other charger I have (car, downstairs, work) work great. I assumed it was because it's my old stock Vibrant charger by my bedside table, but these reports make me wonder... I'm going to exchange that charger tonight and see if the results are different. I have noticed the old charger doesn't seem to fit as tightly as all of the others. Once inserted it seems to have a bit of wiggle room.
  21. alowen

    alowen Member

  22. sjoseph001

    sjoseph001 New Member

    Hi. I bought my s3 about 6 weeks ago. Worked fine until 5 days ago. Now won't charge more than 45% even after a whole night's charge. Will take it to Samsung soon and let you know what they say.
  23. DKGuffe

    DKGuffe New Member

    Hi All. New on the forum..

    This charging problem that many experience, is something that I also recently started experiencing on my "new" Galaxy SIII.

    My phone was exactly one month old, when at around 1AM at night, while I was a sleep, it suddenly made the "plugged in for charging" sound on the night stand. I usually go to bed at around 11, so it woke me up, however I didn't look at it, just left it and went back to sleep. Next morning, it showed 70% charged when I unplugged it.

    When I plugged it in to charge again, nothing happened. No sound, no little lightening at the status bar or anything. I then tried with a number of different chargers, my wife's charger for an S1, my charger in the car, my other S3 OEM charger, and so on. I tried 5 or 6 different chargers, which I at the same time tested with my brothers S3, and my wife's S1, both working perfectly.

    I then checked the mini usb port on the phone for damage or dust, and found it in mint condition (the phone is virtually new)

    Then I got a bit more violent, and started plugging and unplugging the usb plug on the phone in different angle, slow, fast, leaving it in short time, long time etc, and eventually, now and then I did get a charge symbol, and the little sound it makes. Good I thought... but then it would stop charging every now and then. This is now 2 days ago.

    The night before yesterday, I was still trying to get the phone to charge, and I decided to download this app called battery log. (Highly recommended btw) This app will generate a simply log file entry whenever the plug is registered as inserted, or unplugged, or when the phone gain or loose a percent of its charge. Quite simple really, but VERY useful for our problem.

    On the first night I had it on, I logged 72 entries of plug and unplug, including a few charging up logs. On the night to today, between 11PM and 10AM, I logged a WOPPING 1200!!!!!! unplug, and plug entries. I also logged roughly 30% increase logs, and lost 6 percent charge in the morning.

    It seems that while my phone was just sitting still on the nightstand, although it was plugged physically in at 11PM, it did not actually start to charge anything to the battery until maybe 5AM, and then around 6.10, it stopped charging, and slowly drained the battery back to 94%, then charged a little again a bit later.

    I have in hope of solving this problem tried resetting the phone to factory settings, wiped memory etc to no avail. I also tried swapping battery with my brothers S3, also to no avail. The problem is the phone itself alone, not battery or charger.

    Android version 4.1.1 Build JRO03C.I9300XXDLK1 Kernel 3.0.31-488302 se.infra@SEP-97 #1
  24. yousala7

    yousala7 New Member

    what's the problem if its an AC charger , it says its AC when using the iphone charger like you did and yet charges..
  25. jjj551280

    jjj551280 New Member

    Pebble blue s3 tend to have less issues as the whites were made first pebble blue s3s get updates first avg have more efficient hardware as Wi-Fi and nfc
Loading...
Similar Threads
  1. mtjeskey
    Replies:
    7
    Views:
    2,557

Share This Page