Charging w/2.2 FroyoSupport


Last Updated:

  1. gnarlyDUCK

    gnarlyDUCK Well-Known Member This Topic's Starter

    Joined:
    Oct 26, 2009
    Messages:
    210
    Likes Received:
    8
    Ever since Froyo my phone seems to take twice as long to charge, if not more than that. Anyone else experiencing this?
     

    Advertisement
  2. bvbull200

    bvbull200 Banned

    Joined:
    Jun 5, 2010
    Messages:
    999
    Likes Received:
    197
    What is your up vs. awake time? Is your battery draining abnormally fast? It sounds like your phone is working hard while it is charging. I have had no issues getting a full charge in about 1.5 hours (from ~20%) with my normal sync settings on.
     
  3. gnarlyDUCK

    gnarlyDUCK Well-Known Member This Topic's Starter

    Joined:
    Oct 26, 2009
    Messages:
    210
    Likes Received:
    8
    up 14hrs
    awake 11hrs

    Just a minute ago i was around 30% and the battery felt hot, all i was doing was browsing through market.. downloaded maybe.. 3 items... battery dropped down to yellow at 11%. Time spent... maybe 20mins.
     
  4. scmobileman

    scmobileman Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    48
    Likes Received:
    1
    That's definitely an issue. Mine is taking longer as well and my phone is WAY too hot during the charge.
     
  5. bvbull200

    bvbull200 Banned

    Joined:
    Jun 5, 2010
    Messages:
    999
    Likes Received:
    197
    Something is running when it shouldn't be. You might have an app that has gone haywire or something. I would follow the steps in this thread:

    http://androidforums.com/support-troubleshooting-evo-4g/141369-how-fix-froyo.html

    It is far less painful than it seems and it took me less than 5 minutes to get my phone back to the way it was. Since then, my battery has been awesome. Just now, I've been set on 61% for over an hour and a half. I haven't been using it much, but I did make a brief phone call and check a few settings from time to time.
     
  6. CrucialTK

    CrucialTK Active Member

    Joined:
    Oct 22, 2008
    Messages:
    25
    Likes Received:
    0
    I definitely noticed, takes easily twice as long

    Sadly, I already did all this :(
     
  7. Joppie

    Joppie Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    151
    Likes Received:
    37
    I've noticed that, while charging, the phone gets a little laggy. Swype barely works and moving through Astro is downright impossible. Still trying to figure out what's going on, though. But definitely only happens while charging. Might just be an isolated issue pertaining to me. Thinking about uninstalling Astro since it has an unstoppable service associated with it. Who knows... I'll keep playing/troubleshooting.


    My EVO:
    Unofficial 2.2 (.3, not .6 OTA)
    Already performed hard reset
    Running ATK
    Using HTC charger
    Did everything in EarlyMon's Froyo Fix thread
     

Share This Page

Loading...