Charter Email Connection Problems


Last Updated:

  1. screasy

    screasy New Member

    I have just spent a couple of hours with Charter Tech Support tracing a problem with their email POP settings. Many people had been using mail.charterinternet.com and smtp.charterinternet.com as a POP account in their settings. This server was decommissioned on Wednesday, 10/26/2011. These settings no longer work.

    Charter advises on their website that you set the email up as an IMAP account and use mobile.charter.net. These settings work for me EXCEPT there is no option to leave the email on the server. If you check your email on your phone with these settings, the email will be deleted from the server.

    Charter is aware of this issue, and are planning to make changes to allow people to connect via POP to Charter to get their email. I will post a response here as soon as they call me back with the settings.

    Advertisement
    val298, Zeus7, Hello2Robot and 4 others like this.
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Never heard of charter, but hopefully if anyone who uses them reads this, they'll find it useful. Thanks for taking the time to stop by and let us know.
  3. JudeS

    JudeS New Member

    Much appreciated. I had been frustrated by this yesterday, wondering what had changed. I'll be sure to check back to see what info you get about POP settings.
  4. 2ndsrv

    2ndsrv New Member

    Thank you for your post. Why doesn't Charter tell their customers they are going to get bounced? They should at least inform their customer service staff! Here is my wasted experience yesterday trying to resolve the problem with Charter support. Round and round and round we went. His recommendation was to contact my phone manufacturer. Anyone have the number for Taiwan?

    Chat Transcript:

    You have been connected to TTC Berlynne .
    TTC Berlynne : Hi Thomas! This is Berlynne. Thank you for getting in touch with Charter Internet. How may I help you today?
    2ndsrv: Email stopped working on Android phone yesterday mid-day. It has worked fine for the past year. I made no changes on phone. Were there changes made to the server settings on your end?
    TTC Berlynne : We had a problem with our e-mail server last week.
    TTC Berlynne : You may have to reconfigure the settings on your phone.
    TTC Berlynne : Kindly double check the settings on your Android using the following:
    2ndsrv: Reconfigure them to what?
    TTC Berlynne : You will need the following information to allow your Smartphone to connect to mobile.charter.net.

    You will need the following information to allow your Android to connect to mobile.charter.net.

    Username: username@charter.net (make sure you enter @charter.net after your username or you will be unable to login)
    Password: the password you use to login to your e-mail account
    SSL: this setting should be on for both SMTP and IMAP
    SMTP: mobile.charter.net
    Port: 587 (Note: If you cannot specify a port on your device, try mobile.charter.net:587)
    IMAP: mobile.charter.net
    Port: 993 (Note: If you cannot specify a port on your device, try mobile.charter.net:993)
    If applicable: a login will be required when sending and receiving mail.
    : username@charter.net (make sure you enter @charter.net after your username or you will be unable to login)
    Password: the password you use to login to your e-mail account
    SSL: this setting should be on for both SMTP and IMAP
    SMTP: mobile.charter.net
    Port: 587 (Note: If you cannot specify a port on your device, try mobile.charter.net:587)
    IMAP: mobile.charter.net
    Port: 993 (Note: If you cannot specify a port on your device, try mobile.charter.net:993)
    If applicable: a login will be required when sending and receiving mail.
    2ndsrv: I have settings as POP, mobile.charter.net, SSL with Port 587. It says Authentication Failed.
    TTC Berlynne : Please use SMTP and IMAP like the settings above.
    TTC Berlynne : This link may be helpful to you. Please go to Ask Charter.
    TTC Berlynne : You will find interactive guides to setup your phone since different Smartphones have different settings.
    2ndsrv: I have read those. Using those settings says, "Cannot connect to the mail server. Server not responding.
    TTC Berlynne : If the server setting is correct and you still can't connect, I would suggest to contact your phone manufacturer right away.
    2ndsrv: There is nothing wrong with the phone. They said I need to contact Charter.
    2ndsrv: It has worked fine until Friday. Something happened on your end.
    TTC Berlynne : Our e-mail server is now fixed.
    TTC Berlynne : Your e-mail should be up and running by now.
    2ndsrv: Using those settings will not connect. Says your server is not responding with those settings.
    TTC Berlynne : Do you have Outlook on your computer as well?
    2ndsrv: I use Mozilla.I am receiving email fine using that and logging into the Charter website. It is the mobile settings that no longer function.
    TTC Berlynne : You've mentioned earlier that your mobile settings is on POP.
    TTC Berlynne : Please use IMAP settings.
    TTC Berlynne : Here are the correct servers
    Mail Server: IMAP
    Incoming Mail Server: mobile.charter.net
    Outgoing Mail Server: mobile.charter.net

    Server Port Numbers:
    Incoming mail(IMAP): 993
    Outgoing mail(SMTP): 587
    TTC Berlynne : Please let me know if you are still connected to the chat session at this time.
    2ndsrv: It had always been set to POP. I changed it per your instructions to IMAP, SSL, 993 and continue to receive the error messages I have described.
    TTC Berlynne : Thank you, Thomas.
    TTC Berlynne : As much as I would like to help you further, we have limited support for setting up or maintenance (including troubleshooting) of any email clients (examples: Outlook/Outlook Express/Mobile Phone Devices).
    TTC Berlynne : I've provided the correct e-mail server settings for your Android.
    TTC Berlynne : Please contact your phone manufacturer to help you set this one up because settings differ depending on the phone model.
    TTC Berlynne : I hope you understand.
    TTC Berlynne : Please let me know if you are still connected to the chat session at this time.
    2ndsrv: I am still connected.
    TTC Berlynne : I thought I lost you.
    TTC Berlynne : Would there be anything else I can assist you with today?
    2ndsrv: This is the only thing I need resolved and it is still an issue.
    TTC Berlynne : We have limited support for setting up or maintenance (including troubleshooting) of any email clients (examples: Outlook/Outlook Express/Mobile Phone Devices).
    TTC Berlynne : Please contact your phone manufacturer to help you set this one up. They'll be asking the e-mail server settings and you will be able to provide it to them.
    TTC Berlynne : They'll be the one helping you to configure the settings on your phone.
    2ndsrv: They said it was a Charter problem. They have the most trouble with Charter because they keep changing their settings. They said to contact Charter.
    TTC Berlynne : Here are the correct servers
    Mail Server: IMAP
    Incoming Mail Server: mobile.charter.net
    Outgoing Mail Server: mobile.charter.net

    Server Port Numbers:
    Incoming mail(IMAP): 993
    Outgoing mail(SMTP): 587
    TTC Berlynne : I'm really sorry, Thomas.
    2ndsrv: Bye.
    TTC Berlynne : We really have limited support for setting up or maintenance (including troubleshooting) of any email clients (examples: Outlook/Outlook Express/Mobile Phone Devices).
    TTC Berlynne : Is there anything else that I can do for you today, Thomas?
    TTC Berlynne : Please let me know if you are still connected to the chat session at this time.
    2ndsrv: I have just got it to work using POP, No Security, Port 110.
    TTC Berlynne : Great job!
    2ndsrv: It would not work using your settings. There is nothing wrong with the phone. It is your settings.
    TTC Berlynne : Phones really have different settings depending on your model.
    2ndsrv: Is there a reason I shouldn't use these settings? Is the security setting an issue?
    TTC Berlynne : Since that is the setting that works on your phone, please continue to use that. It really depends on your phone, Thomas.
    2ndsrv: Thanks. Bye
    TTC Berlynne : You're welcome. If you have additional concerns or need additional assistance, please do not hesitate to initiate a new chat session.
    TTC Berlynne : Thank you for choosing Charter. I'll look forward to hearing from you and appreciate your continued business. Have a great day!
    If you require further assistance, go to Contact -- Cable TV, High Speed Internet and Telephone Service -- Charter Communications
    Your session has ended. You may now close this window
  5. Ventsrz

    Ventsrz New Member

    This is what use to work for me but stopped Friday...is this what yout went back to?

    Mail Type: POP
    Incoming Mail Server: mail.charterinternet.com
    Username: myusername@charter.net (first part of your email address DO NOT omit the @charter.net)
    Password: whatever the password is to access the charter email account
    Port: 110
    Encryption: None

    Outgoing Mail Server: smtp.charterinternet.com
    Authentication: ON
    Username: myusername@charter.net (first part of your email address DO NOT omit the @charter.net)
    Password: whatever the password is to access the charter email account
    Port: 25
    Encryption: none"


  6. GadgetTech

    GadgetTech New Member

    Well, at least Charter tech support is consistent. They advise using the settings on the website and suggested contacting the phone manufacturer when I restated the settings don't work. What is even more comical is an introductory line,

    "TTD Clark : I am just the right person who can help you with your email account access issue with your Android phone. Thank you for personally taking time to contact us for assistance with this problem. It is highly appreciated. I`d be willing to assist you so that we could find solutions to this problem."

    ...and then the closing line after I basically said I would seek an answer elsewhere,

    "TTD Clark : That would be a good idea, Mark. As much as I would love to help you, we actually have limited support over these types of issues. We could only provide the mobile server settings for the email set-up as well as the simple steps. Contacting Android's customer service support would surely help."

    I pay them for what?
  7. GadgetTech

    GadgetTech New Member

    Just installed K-9 Mail and configured with Charter's recommended settings for Android. Works!
  8. JudeS

    JudeS New Member

    Not that I thought I'd get any different info, but phone support is the same run-around, basically, reading me the info from the web site.

    I messed around with the phone settings and actually managed to get it to send and receive (using IMAP - and Gmail server as the outgoing), but...that seemed to lock up my e-mail access via my computer e-mail client. Deleted the phone's account completely and was able to access via computer again.

    But, still no access via phone. Tired of messing with it at the moment.

    The Charter rep was perfectly polite and kindly tried to get me to upgrade my Internet connection & TV service. *sigh*

    But, no help for the mobile issue.

    Trying K-9 seems to be the next step for me.
  9. asuwookie

    asuwookie Active Member

    Had "security certificate warnings" on the new settings last week. Called local verizon office which is usually not helpful at all ...they said charter is ALWAYS having issues with there servers....called charter and after run around was told to call Verizon ....refused to accept that for an answer so some googling I found the old settings for pop the charterinternet one - been acting up ....So tried to go back to the recommended settings and still not getting email from Charter.

    Last week told me no server issues but would open "a support ticket" to see if there was an issue.
  10. grezer

    grezer New Member

    I am using K9 mail with these IMAP settings that do work.
    I had to change from POP3 to IMAP however.

    Incoming
    IMAP server - imap.charter.net
    Security - none
    Authentication - plain
    Port - 143

    Outgoing
    SMTP server - mobile.charter.net
    Security - SSL
    Port - 587
    Require sign in - yes
    Authentication - plain
    username, password
  11. Jwilkins

    Jwilkins Member

    This worked for me as well but as soon as i got it to work on my phone i couldnt access it from my computer via outlook. did the internet chat with charter (which is a complete joke by the way) and all they could tell me is port numbers and to contact microsoft. could changing it to imap on my phone cause it to not work on outlook?
  12. zad1999

    zad1999 New Member

    Another option is to forward all charter email to your gmail account. This way the emails are still on the server, but you can access them on your Android phone. Hopefully Charter will resolve this issue soon.
  13. DroidP

    DroidP Member


    Same here,I switched to the IMAP settings now my phone e-mail works but can't access my e-mail from my computer(outlook).
  14. Jwilkins

    Jwilkins Member

    i just changed my outlook settings to imap, just like i did on my phone and now my outlook will poll my email again.

    Only problem is that my phone gets them first and with charters new stealth "update" they get erased off the charter server as soon as my phone retrives them. So its not like it matters much right now. i guess i could tell my phone to stop polling my emails but that kinda defeats the purpose, ya know.
  15. DroidP

    DroidP Member

    I'm going to try this to see if it works but I like to have my emails on my computer until I delete them. This sucks my email worked fine a few days ago and I didn't change anything.
  16. flyboy92187

    flyboy92187 New Member

    I have the joy of being both a charter customer, and working for a wireless carrier. I can say that select models give you the option to change the ssl settings, while others do not... particularily the electrify. The given IMAP settings work on any phone that allows you to change the ssl setting, but on devices that do not, I suggest simply telling your charter email to forward to your gmail account. This is also a good option because the gmail is a direct push, so us former rim users get the direct push back. As all androids require a gmail anyway, it is an easy fix. Simply go into your charter preferences and tell it to forward to your gmail. I was on the phone for an hour on the 31st trying to figure out what was going on with charter, and they were pretty much clueless.
  17. scmaier

    scmaier New Member

    Thanks to screasy I also contacted charter. Guy there talked to his buddy and got my incoming/fetch to work, without wiping out mail on server. Changed Incoming server settings as follows: pop3 server to pop.charter.net; security -none; authentication type - plain; port - 110. That did the trick. Problem now is getting emails to send from 'droid phone. Seems no one can help there.
  18. eklimel1

    eklimel1 New Member

    I have been able to send and receive from my phone (Droid 2 Global) and not have any conflcts with my Outlook using the following settings on my phone:

    Incomming Server:
    Set as POP mail server
    Server: pop.charter.net
    port: 110
    uselect "use secure connection"
    Use secure password (TSL): Auto
    Authenication: Password
    select "Verify Cretificate"

    Outgoing Server:
    SMTP server: mobile.charter.net
    port: 587
    select "Use secure connection"
    Use secure password (TSL): Auto
    Authenication: Auto
    select "Verify Cretificate"
    JudeS and 4katzz like this.
  19. Zeus7

    Zeus7 New Member

    I just got my Droid Charge 4g working in both directions using POP mail so the messages are not removed from the server and I can get them on my desktop when I get home.

    Incoming:
    Server: pop.charter.net
    Port: 110
    Security Type: None
    Delete from Server: Never

    Outgoing:
    Server: mobile.charter.net
    Port: 587
    Security Type: SSL
    Require Sign In enables (i.e., checked)

    Imagine Charter not telling its POP3 mobile customers and surprising them like this right before a major northeast storm diasabled electric power, landlines, and cable TV/internet for five days (and still counting for many). I was cutoff from e-mail until now.
    ROCKER likes this.
  20. 4katzz

    4katzz New Member

    This worked for me on my Droid2 - thank you so much - I too had a frustrating online chat and phone call with Charter.
  21. DroidP

    DroidP Member

    Awesome, these settings worked for me on my droid pro.
  22. gvelazq6

    gvelazq6 New Member

    Thanks! I will wait for your feedback. I also just spent time with charter customer support but saw quickly that they could not fix the issue. I keep getting an error warning everytime a charter email attempts to come through.

    I have seen something about a K-9 app in another thread that some are using but have not idea what it is? Any thoughts??
  23. Zeus7

    Zeus7 New Member

    K-9 is a highly rated e-mail client for the Android platform. Search for it in the Android Market to learn more about it.
  24. JudeS

    JudeS New Member

    Thanks ekimel1. The settings you posted are working perfectly for my Droid X2.
  25. val298

    val298 New Member

    I'm using these settings on my Droid3 but they're causing my Outlook to freeze. What settings are you using on Outlook? Mine are pop.charter.net, port 110, and smtp.charter.net, port 25, no encryption or authentication. The only way I can get our Outlook accounts to unlock is to completely turn off the phone, so if I leave home with the phone my husband can't get email on the computers or send me an email. This is nuts.

    I've just discovered that both Droid and computer will work on these settings:
    Droid3 - incoming: pop.charter.net, port 110, uncheck "use secure connection" - outgoing: mobile.charter.net, port 587, uncheck "use secure connection."
    Computer - incoming: pop.charter.net, port 110, no encryption; outgoing - smtp.charter.net, port 25.

    Does anyone know if unchecking "use secure connection" on the phone will cause any problems? Hope not because at least everything is working now for the first time in a week.

Share This Page