1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Chase Mobile: not working please fix it


Last Updated:

  1. tonyblank

    tonyblank New Member

    i have to say the app isnt really that good i was excited when i seen i could avoid goin to the bank to deposit checks, but then when i download it and log on there is no where for me to even try to it goes to my accounts and not other options once there. PLEASE fix this chase i would love to use this app. its nice to see my account balances but heck i can get that by calling them. or getting on computer once home. So untill this is fix the app for the most part is useless.

    Advertisement
  2. bouchigo

    bouchigo Well-Known Member

    I deposit checks just fine with this app.

    You have to push the menu button and it will give you more options, one of which is "Deposits".
  3. AngryHatter

    AngryHatter Well-Known Member

    Hold checks vertically when depositing them.
    :)
  4. acidtaz2002

    acidtaz2002 New Member

    Angry Hatter,
    Thank you soooo very much. The chase app on my samsung Tab when trying to deposit checks would cause the screen to go green,freeze,reboot, or give a DRM license issue. Now after reading your post discovered that if I turn the tab vertically while being in the app and wait for the camera to to actually turn on then turn it to landscape it seems to work great. Never would have thought of that. Thanks again and keep up the good posts!
  5. CRAZYISH

    CRAZYISH Well-Known Member

    CHASE app on my EVO is not working , anyone having this problem. :confused:
  6. GearheadGeek

    GearheadGeek Member

    This is a general problem with at least some handsets and Gingerbread, I think. I've found a number of people complaining of the same problem after the Gingerbread update. I'm on an Evo running 2.3.3 and the Chase Mobile app now tells me it can't connect to Chase when I try to login. This has been happening every time I attempted to use the app since the Gingerbread update, but I didn't try to use it for several days so I didn't immediately make the connection. When it continued to reject my login with this error I started searching.

    This has been reported to Chase, but it never hurts for more people to remind them of how many of us are out here trying to use their now-broken app.

    Their mobile banking support number is 877.210.1672. They'll ask you for your account number, so if you (quite rationally) don't trust the number I've listed, click "Contact Us" in the mobile app and then "Online & Mobile Support" and it'll give you the number.
  7. eggstatic

    eggstatic New Member

    If you don't have a number in your user name - change your user name on your desktop or laptop, add a number. Make that your new user name, then sign in on the phone. I spent weeks with Chase not being able to fix a log in problem, so I finally came up with this fix myself. My original user name did not have a number, but chase later required a number. Original worked on desktop, but stopped working on mobile. Don't know if this is your situation, hope this helps.
  8. GTurn

    GTurn Well-Known Member

    I made a transfer via this app one evening at 9 o'clock pm. the next day I found out I have 90 dollars in overdraft fees. when I called them they said the transfer was made at 11 o'clock pm. I had no proof because the APp does not send any sort of confirmation with the time or date on it. I never got my money back.
  9. CONFUSER1

    CONFUSER1 VIP Member VIP Member

    Hmm. I have used every vs. of Chase HTC Evo and now Galaxy S from Sprint and have had absolutely no issues. Can xfer, deposit, do vertially anything on phone. Every time I reinstally required to give them verification #. Good security. No numbers ID, but numbers and letters in PW. I have had 10 times as many issues with CitiCard. Don't understand. BTW, as I use CLIP NINJA (AWESOME) I had a record of every key stroke I make.:questionmark:
  10. LARRYAKOCH

    LARRYAKOCH New Member

    Can anyone tell me where the menu button is?
  11. melissaivory

    melissaivory Member

    I might not have tried depositing any checks, but overall, I have yet to have any problems with this app.
    tapatalk1 likes this.
  12. Parshooter

    Parshooter Well-Known Member

    I've only used the Chase app for depositing checks. Has worked great. The system has been down a few times when I've tried to log on, but that happens with any interweb service.
    tapatalk1 likes this.
  13. djkidrich

    djkidrich New Member

    :) Thanks for this tip Hatter I was puzzled as to why it wasn't working!
  14. PrinceCorwin

    PrinceCorwin Well-Known Member

    Works fine for me
  15. prosan98

    prosan98 Active Member

    This app worked fine for me for the last year + on my Evo Shift (Gingerbread). Starting 2 weeks ago, I cannot deposit anything. I get all the way through taking the pictures, and when I click Next, I get a message saying "There was an error with this deposit and I can try again later or go to the bank." It has not allowed me to deposit anything in the last 2 weeks, which is beyond frustrating. I even uninstalled and reinstalled the app, but no luck.

    Any thoughts??

Share This Page