1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Chomp issues.. Help?


Last Updated:

  1. Muckdroid

    Muckdroid Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    11
    Likes Received:
    8
    Hey! I'm new to the forum and I'm gonna ask for a bit of help.

    I got chomp. Yes chomp, but I have some issues I can't solve. I'm hoping one of anyone here could help.

    I still receive a notification from my native app and chomp. I can't figure out where to switch off the notifications for my native app.

    My 2nd question, how do I get my contact list in chomp..? I can onl;y choose my fave 5..

    Someone please help me.. haha
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    You have to disable the native notification. Go into your settings for the stock sms app and uncheck the option where it says notifications.

    As far as your contacts are concerned, they should already be there.
     
  3. Muckdroid

    Muckdroid Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    11
    Likes Received:
    8
    Thats where im stuck man I can t figure out where that is. Is it in the apps settings or my phones settings? does it matter if im using ahome??
     
  4. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Its definitely not in your phone settings. It should be in the settings in Chomp. Using ahome shouldn't matter.
     
  5. brianr8011

    brianr8011 Active Member

    Joined:
    Jan 18, 2010
    Messages:
    26
    Likes Received:
    1
    Open up the stock messages app, go into settings,and uncheck the box that says Received Notifications. I'm on an Eris with Leaked 2.1, but it should be mostly the same.
     

Share This Page

Loading...