Choosing Contacts while textingTips


Last Updated:

  1. libai8268

    libai8268 Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    137
    Likes Received:
    9
    While sending a text to multiple people, EVO will show lots of contacts from gmail.......even it's just email address without the phone number or just someone I sent email to once before, they all show up in the contacts!

    That's really annoying since I have to keep scrolling down to choose the contacts I want.

    Does anyone know how to make it only show people with phone number?

    Thanks
     

    Advertisement
  2. jamesdean

    jamesdean Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    People>Menu>View>uncheck Show auto Gmail contacts.

    Or, People>Menu>View>check Only contacts with phone number.
     
  3. libai8268

    libai8268 Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    137
    Likes Received:
    9

    I did! But it's not about "People." After you done the setting, go to message, start a new message and add contacts, you'll see that it still shows EVERYTHING....

    Still thanks for the help
     
  4. jamesdean

    jamesdean Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    I see what you mean. Did this post get moved or something?
     
  5. libai8268

    libai8268 Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    137
    Likes Received:
    9
    Yeah I think Admin moved it to Tips and Tricks. Any idea to fix the contact problem?
     

Share This Page

Loading...