Chromecast not found


Last Updated: 2013-09-04 19:50:16
  1. zetroc

    zetroc Well-Known Member

    Got the Chromecast set up, and when it works, it works great! When it doesn't...

    I will at time lose the device. None of my devices (tablets, phone, or laptop) can see it. However, the TV (when on the HDMI input of the Chromecast) shows "Ready to cast". Except, if I run the Chromecast app, the Chromecast can't be found, and none of my apps across all my devices show the "Cast" button anymore.

    Last night it did that, and eventually it showed up again. I don't understand why. It goes away for a while and then it comes back. I haven't experienced this, but some people say that when they "lose" their Chromecast, it stops casting. Either, I haven't lost the Chromecast midstream or it continues to work.

    I don't think it's a connectivity issue because it's connected to my network, and it says "ready to cast" (there are times when it doesn't say that, and it's evident it won't cast anything). However, I can't figure out why it just disappears from all my devices. Anyone having this problem? Anyone discover a solution? Google has told people that they have a defective device, but this happened with the Chromecast I got at BestBuy and the one a friend gifted to me. What are the odds that two different Chromecasts (potentially not from the same batch) are broken? Its like the device is in Beta... ugh lol. Help!

    Advertisement
  2. agentc13

    agentc13 Daleks Über Alles VIP Member

    What does the wifi icon show for signal strength on your TV? I had similar issues and I had to move my wifi router closer.
  3. zetroc

    zetroc Well-Known Member

    3 out of 4 bars. Should be fine.
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    KOLIO likes this.

Share This Page