Clear Browser History??? Craigslist still...Support


Last Updated:

  1. d_gmo

    d_gmo Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    I found the Clear Browser, Clear Cache, and cookies option in the setting and didd that, but when i go on craigslist on the droid browser it still shows on what ive previosly clicked on.....does anyone know how to clear this so that it looks like ive never been on the site???
     

    Advertisement
  2. freddyb

    freddyb Active Member

    Joined:
    Nov 7, 2009
    Messages:
    29
    Likes Received:
    0
    Wonder what you've been looking at, lol. Dirty bird.
     
  3. diddiyo

    diddiyo Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    48
    Likes Received:
    0
    ahahah that was my first thought as well :D
     
  4. aluminum

    aluminum Member

    Joined:
    Nov 7, 2009
    Messages:
    5
    Likes Received:
    0
    From the homescreen click settings-search-clear quick search shortcuts (or something like that).
     
  5. srhfly

    srhfly New Member

    Joined:
    Dec 29, 2009
    Messages:
    1
    Likes Received:
    0
    I too have been a "dirty bird" :rolleyes:

    I'm having the same problem ... the browser still shows where I've been on Craigslist. I've deleted browsing history, cache, and it still shows my tracks.

    Has anyone figured out how to get the browser to erase CL history?!?
     
  6. BrooklynDroid

    BrooklynDroid Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    57
    Likes Received:
    0
    Id like to know how to clear the history on the Droid Market Screen???? Anyone?

    Thanks In Advance~
     
  7. zandroid

    zandroid Well-Known Member

    Joined:
    Oct 2, 2009
    Messages:
    323
    Likes Received:
    3
    I have this problem with CL on my computer. I will clear my history, but it will appear as if links had still been clicked. However, a second refresh clears the links.
     
  8. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    And what exactly are you guys "shopping" for that you don't want anybody to know about? ;)
     
  9. TipTech

    TipTech Member

    Joined:
    Dec 13, 2009
    Messages:
    20
    Likes Received:
    1
    If you go into from the Home Screen to settings>>>Applications>>Manage Applications>>then fliter All>>you can scroll down to the browser and it should give you the option to clean cache and clear data..should fix the problem. Also if you use a diff. browser..just choose that one from the list and you should have options to do the same thing. Good Luck!!
     
  10. BobbyL

    BobbyL Member

    Joined:
    Jan 2, 2010
    Messages:
    10
    Likes Received:
    2
    First I want to thank everybody for all the tips and hints I learned before I registered. Your assistance is greatly appreciated, this phone is amazing but still an infant when compared to the iphone.

    Now for the bookmark issue. I found the answer on another site, because I too was being an "adult" but naughty and a noob. Having adult bookmarks on a phone will get you those strange looks from techs and anyone that picks up your non-locked phone. My advice is... don't add adult bookmarks, but on with the solution.

    I have a moto droid firmware w/2.01, not rooted, carrier is verizon.

    Goto browser:

    1. select bookmarks (doesn't matter if you have the bookmarks listed or displayed as thumbnails)
    2. press and hold on the bookmark you want to edit, this opens secondary menu.
    3. at bottom of the menu select delete bookmark.

    The naughty bookmark is now gone.

    Be good! :)
     
  11. andybev01

    andybev01 New Member

    Joined:
    Jan 13, 2010
    Messages:
    1
    Likes Received:
    0
    So much for naughty, how about nice?

    From my Droid desktop I press the Browser (the standard OEM) expecting it to load my chosen homepage, but it always opens the last page I had viewed.

    I've gone in and cleared this and reset that, but it always goes to the last page!!

    Dear god in heaven how can I set my browser to always start at my home page??
     
  12. KeithG

    KeithG Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    103
    Likes Received:
    3
    The browser is still in memory (but not running, its sleeping). When you click the browser icon, the OS puts the existing browser app back to the top of the application stack. This is by design.

    To really go back to your home browser screen:

    Open your browser
    Menu > windows
    Hit the "x" to close a browser window. If you close the last one, a new one will be spawned. This will then read your default home page setting and start from that page.
     
  13. JJ1234

    JJ1234 New Member

    Joined:
    Dec 5, 2011
    Messages:
    1
    Likes Received:
    0





    I'm buying my fiance a german shepherd and the searches are all "dog pens" "dog toys" "dog stuff" LOL totally gives it away....;) I'm sure a lot of people on here have a reasonable answer ;) :cool:
     
  14. tgpatton

    tgpatton New Member

    Joined:
    Jan 12, 2012
    Messages:
    1
    Likes Received:
    0
    on my infuse 4g, open web browser, settings, reset to default, cleared everything.
     
  15. xratic

    xratic New Member

    Joined:
    Feb 6, 2012
    Messages:
    2
    Likes Received:
    0
    after you've cleared the browser history and the cache, go to "manage apps">browser>force stop. the next time you open your browser, there should be no "forward" and your history should be gone.
     
  16. xratic

    xratic New Member

    Joined:
    Feb 6, 2012
    Messages:
    2
    Likes Received:
    0
    one for everyone to try.....
    .....after you've cleared the browser history and the cache, close the browser and go to "manage apps">browser>force stop. the next time you open your browser, there should be no "forward" and your history should be gone....worked for me.
     

Share This Page

Loading...