Clicking sounds when I text


Last Updated:

  1. Antaeus

    Antaeus Active Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    31
    Likes Received:
    0
    Hi,

    Yesterday an application crashed on my phone and made it behave weirdly.

    Now, every time I type a text it makes little sounds, from a typewritter. That is really annoying, how do I turn that off? I can not find the settings anywhere.
     

    Advertisement
  2. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    In settings, turn off keyboard feedback sounds
     
  3. Antaeus

    Antaeus Active Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    31
    Likes Received:
    0
    Nevermind, found it in:

    menu -> settings -> language & input ->touch input -> text input -> sound feedback

    Thanks nx1977 :)
     

Share This Page

Loading...