Clock / Alarm IssuesSupport


Last Updated:

  1. cmc893tx

    cmc893tx New Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    3
    Likes Received:
    0
    So I have just set my Evo up like I want it with all the applications that I need and customized to my liking. I am a tech guru (just to toot my own horn) and I am having trouble with the simplest thing on this phone - the effing clock.

    If I set the alarm 5 minutes after - it works just fine. If I set it on a schedule and tell it to wake me up in the morning - it never turns on or even puts up a notification.

    I DO have Task Manager set to aggressive, but the Clock Application is on the Ignore List. It is quite odd though. When I wake up in the morning and look at the phone and unlock it - the clock, very briefly, shows like 12:45 am. Then it quickly updates to the correct time.

    Why is this happening? Is there some other application that needs to be put on the ignore list? Seems a bit ridiculous that I can't get this to work - but I am sure the fine people in these forums are happy to make an idiot of me :).

    Thanks in advance.
     

    Advertisement
  2. hellspawn69

    hellspawn69 Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    3
    Try this-
    Turn off Task Manager completely.
    Open the Clock, then the alarm settings.
    Set an alarm.
    I bet it goes off just fine the next morning.

    I had a similar problem. I would set alarms, and kill all tasks before bed. No alarm in the morning. Then I switched it up. Killed all tasks, THEN went into the alarm settings. Alarms worked as they should.
    Must be something wierd getting killed that shouldn't be...
     
  3. cmc893tx

    cmc893tx New Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    3
    Likes Received:
    0
    Can I turn the task manager back on after I do that?

    I mean I want to get this alarm working, but I prefer to continue using the Task Manager :).
     
  4. MikeGi

    MikeGi Member

    Joined:
    Jun 9, 2010
    Messages:
    8
    Likes Received:
    1
    I had a similar problem. I use Advanced Task Killer and would kill running apps fairly often (and before bed). If you kill the clock task it will not work. I finally figured this out yesterday and put Clock on the ignore. It worked great this morning. If you have Clock on ignore im not sure why you would be having the problem, but im not too familiar with the task manager app you are using, might want to look at that
     
  5. hellspawn69

    hellspawn69 Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    3
    I second what MikeGi said.
    I also use Advanced Task Killer. And I don't use any of the auto-kill settings, so after I put the clock on ignore, it seemed to work. I haven't tried setting the alarm, killing all un-ignored tasks, and then seeing if it goes off though...
     
  6. cmc893tx

    cmc893tx New Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    3
    Likes Received:
    0
    I am using Advanced Task Manager. And I triple checked that the clock application was on Ignore.

    I also have another app that manages a time schedule for my ringers (because my text messages would not vibrate when the phone was on vibrate) - and it is on Ignore as well.

    Such a puzzling predicament.
     
  7. hellspawn69

    hellspawn69 Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    3
    I would try uninstalling the Advanced Task Manager and see what happens.
    Then install Advanced Task Killer and see if the issue resurfaces.
    ATK works good, I just can't say anything about the auto-kill abilities of it.
     
  8. GREYHOUND

    GREYHOUND Active Member

    Joined:
    Jun 26, 2010
    Messages:
    25
    Likes Received:
    0
    i dont have the task manager, but my alarm will not go off. it appears to be set and checkmarked on for all days of the week but it still isnt working.
     

Share This Page

Loading...