Clock is off sometimesSupport


  1. dmitri8

    dmitri8 New Member

    Hello all,

    Had the Stellar since the week it came out, and noticed that every now and then (every several weeks) the clock gets off by several minutes. The change is sudden, not gradual.

    A couple other people I know who are also with Verizon and are in my immediate proximity (i.e. same tower) didn't have clock issues at those times, so it's not the tower. Also it doesn't seem to be a result of some app or update I installed because of this problem's irregularity and a long time span. It might be an (early) update to one of its original apps -- I don't know.

    It happened 3 times that I noticed, last time it was this morning when the clock was 10 minutes late -- and so was my alarm, which has been one of the uses of my phone. Which is extremely annoying and disruptive, as I've grown to rely on my phone showing the correct time, since it is always (when at home) within a tower range, showing very strong signal. There were no updates installed while it happened, so again, I'm pretty sure it's triggered by something else that's already present on the phone.

    Restarting the phone seems to take care of the problem, but as I mentioned above, it is potentially disruptive behavior and I would love to get to the bottom of it if possible.

    Reverting the settings from "network time" to "phone

    One small observation -- this time when it happened, I restarted it and was watching the clock as it was starting up. The clock, when it first appeared, first showed the old (incorrect) time, and in less than a second it was replaced by the correct time as the phone connected to the network; I saw that change happen. Which again proved to me that it was not some bizarre tower signal glitch.

    This is really weird and obviously annoying behavior. Googling didn't help, nor have I heard about anything like it from anyone I asked, nor did I have any trouble with the clock on my previous phone (HTC Droid Incredible).

    Any ideas, thoughts, etc. will be highly appreciated. Sounds to me like it's just some bizarre hardware problem with this particular phone, but wanted to hear opinions before I go to Verizon asking for replacement.

    Thank you!

    Advertisement
    :
  2. ghost901

    ghost901 Well-Known Member

    Have you tried doing a full factory reset?
  3. KE6ALV

    KE6ALV Member

    I've been having the same problem with my phone. There does not appear to be any pattern to it, other than the fact that when it happens, my phone is always exactly 20 minutes behind.
  4. dmitri8

    dmitri8 New Member

    Thank you! Internet be praised!! Good to know there's a fellow "sufferer" out there... :D

    I've just stopped by their store last Fri, when it happened again so I was able to give them a hands-on demonstration... they had absolutely no idea what's going on. So since it's under warranty, they're shipping a replacement. If that problem doesn't happen again, then it will have been some bizarre hardware issue. But if it does, then it's probably a software one (or an angry ghost? :)), and in that case I'm gonna call their customer service, as the lady at the store suggested, and ask for a different device, a request she said they'll likely accommodate even though it's not due for an upgrade yet, because it's a serious enough problem for that.

    I'll post an update here, if that happens...

    Thanks again for your reply, and good luck; hope you get yours resolved in some way!
Loading...

Share This Page