clock issuesSupport


  1. lgbalfa

    lgbalfa Well-Known Member

    on my incredible 2, when i go to "all apps" the clock icon is now missing?

    i even did a factory reset and it is still not there.

    also, when i try to add cities to the "world clock" it will not allow me.

    can anyone help?

    thanks

    Advertisement
  2. ak074

    ak074 Member

    well first thing to do is the OTA update. then if the clock app is still gone let me know. also are you rooted/custom rom? how are you trying to add a city on the world clock? a good troubleshooting step is to wipe the cache partition from recovery. hope this helps
  3. lgbalfa

    lgbalfa Well-Known Member

    i did the OTA update to no avail. it was currently up to date. the clock app is still not there.

    i am not sure if i am rooted/custom rom.

    adding the city: i press on the widget on the home screen to bring me to "world clock" and then "add city". when i type in the city, nothing shows up. usually when you start typing, it shows suggestions. nothing at all now.

    i have no idea how wipe the cache partition from recovery?

    thanks for your assistance.
  4. ak074

    ak074 Member

    whats is your software version? go to settings/about phone/software info. when inside the app, can you add any city or just not the one that you want? either way, one thing to try is to delete the widget and then re-add it. to get to recovery, power off the phone. then hold vol down. press and release power but keep holding vol down until you get to the bootloader. press vol down until recovery is highlighted then press power. when you see the red triangle, press vol up and then press power. this will take you to the recovery menu. press vol down until wipe cache partition is highlighted then press power. when thats done, reboot system now.
  5. lgbalfa

    lgbalfa Well-Known Member

    my software version is: 6.04.605.07.710RD

    i cannot add any city at all. i tried removing the widget and even added it back. i thought for sure the factory reset would work but that did not do anything either.

    i will try to do the recovery now, etc.. and will report back.

    thanks
  6. lgbalfa

    lgbalfa Well-Known Member

    i just wiped the cache partition per your instructions and it did nothing.

    the clock icon is still not in "all apps" and i still cannot add any city to the world clock.

    this is so frustrating.

    thanks again for your assistance.
  7. ak074

    ak074 Member

    go to settings/applications/manage apps/all tab and look for the clock app there.
  8. lgbalfa

    lgbalfa Well-Known Member

    it is there but wondering why it is not in "all apps".

    frustrating part is i cannot add any cities to the world clock.

    i might just download a replacement app.

    thanks for your assistance.
  9. ak074

    ak074 Member

    ok so try this...open the app drawer (all apps) then press the search and type in clock. if it pulls the app up then try to make a shortcut to it on the home screen
  10. lgbalfa

    lgbalfa Well-Known Member

    i have no problem finding the widget, it is just not were it should be. adding cities to the world clock i still can't figure out.
  11. ak074

    ak074 Member

  12. lgbalfa

    lgbalfa Well-Known Member

    thanks again.

    i appreciate your advice with the troubleshooting.
  13. dbezy

    dbezy New Member

    For what it's worth, it seems there must have been an update that ran in the background to cause the problem.

    I use world clock fairly regularly and had 8 - 10 cities loaded. I know I used it last week, but when I looked at it today, all the cities I had were gone and I couldn't add them back. Same thing happened. I typed but no suggestions cam up.
  14. ak074

    ak074 Member

  15. r43ey

    r43ey New Member

    Did anyone figure this one out. My experience is identical. I've tried recovery mode, safe mode, deleting recent added apps. I'm also suspicious that the recent OTA did this.
  16. Hawkboy

    Hawkboy New Member

    Having this exact same problem with my HTC Desire HD. My city list in the world clock has disappeared (Where there was once a whole list is now blank) and it won't let me add any new cities. You can type in a new city but it wont add anything. Plus my time seems to be off as well... Yes GPS is enabled and all that basic stuff.
  17. EZRider723

    EZRider723 New Member

    I'm having this same problem too. I used to have the dual clock widget on the main page, one clock showed my home location and then the other showed Minneapolis. I have an HTC Incredible 2, which I just had replaced by VZW because I lost all bluetooth function. The new phone won't allow me to add cities in the dual clock widget or the world clock. I loved having two times and now it's just aggravating that it won't let me do it! :mad:
  18. lgbalfa

    lgbalfa Well-Known Member

    i don't think there is a fix for this anymore since this phone is now somewhat outdated even though it is still a good phone.

    my refurbished phone even still did it that arrived recently.

Share This Page