Clock running slowSupport


Last Updated:

  1. ws450r

    ws450r Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    19
    Likes Received:
    0
    Is anyone elses clock running slow on their Incredible? Mine is running 2-3 minutes slower compare to my computer and xbox 360. Anyone know how to correct this?
     

    Advertisement
  2. Bing

    Bing Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    174
    Likes Received:
    25
    Mine is fine.

    Try shutting your phone off and turning it back on. (Press and hold the power button for 2 seconds, then release and select the "Turn phone off" option from the top of the list. Once off, press and hold the power button again for 2 seconds to start it up again.)

    If that doesn't work, go into Settings -> Date & Time and make sure "Automatic" is checked. If it is and you still have the wrong time, uncheck it and set it manually.
     
  3. jamor

    jamor Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    3,688
    Likes Received:
    761
  4. Dream

    Dream Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    431
    Likes Received:
    82
    Mine is right on the button, but it takes a second for the clock to update after I wake the phone up. Dont remember it doing this when I first got the phone.
     
  5. androidisforporn

    androidisforporn Well-Known Member

    Joined:
    Oct 4, 2010
    Messages:
    143
    Likes Received:
    5
    hey just wanted to say, try out Clock Sync from market. that should help you out :) works for me so far. I have an Desire with costume android thats have a slow clock problem.

    Hope it helps :)
     

Share This Page

Loading...