1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

clocks behindSupport


Last Updated:

  1. aodmisery

    aodmisery Well-Known Member

    both my clock widget and the top right clock have been laging lately like 20 minutes or so. ive already been through some other threads and they suggest its an app killer but i dont have no app killer on my phone. it just started doing it yesterday. anyone find a solution to fix this, it seems its when the phone goes to sleep. i try to fix it by putting in the time manually but after i do and the switch back to network provided it just switches back too the wrong time.

    Advertisement
  2. whiteboy

    whiteboy Member

    Mine looses a couple of hours everynow and again, this phone is a waste of space, worst phone i've ever had
  3. Grospolina

    Grospolina Member

    Try turning off network-provided time (Settings > Date & time > Automatic OFF). I have mine turned off and don't have any issues.
  4. Dbnguy

    Dbnguy Well-Known Member

    I had the same problem and its now fixed...

    Do you use an app killer? I use "task panel" now. I added the clock widget to the ignore list, (prev killer apps, did not have an ignore list) so that every-time it kills background apps, the clock will get ignored.

    Now its spot on, down to the last second :)

Share This Page