Clockwork mod reboot into recovery factory resets phone


  1. madcOw84

    madcOw84 New Member

    Hi

    I've got an LG Optimus One which came with Android 2.2. I've upgraded it with LG PC Suite automatically to Gingerbread 2.3.3.

    I recently successfully rooted the phone using ADB and Superone click, and can more or less confirm that my phone is rooted.

    My only problem (so far) is this. When I install Rom Manager, I am able to successfully flash my ROM to ClockworkMod 5.0.2.0. However, when I select "Reboot into Recovery" in Rom Manager, or try to "Backup Current ROM", the screen displays the droid with a progress bar temorarily (without any other writing nor progress in the bar), then hard resets itself. It apprears that the phone factory resets itself, and I lose all my apps/data. The weird thing (maybe I don't fully understand rooting) is that the phone remains rooted, remains in Gingerbread (as opposed to 2.2 which it initially came in) and SuperUser is still installed, but that's it.

    I reinstall Clockwork Mod and the same thing happens when I flash the ROM and attempt to backup or reboot into recovery.
    I've tried a few times now.

    Any ideas?

    Also, how do I attempt to enter clockwork mod's recovery when my phone is off? I'm scared I'd do another hard reset (Which I think happened before)

    Thanks peeps!

    Advertisement
    :
  2. samrox144

    samrox144 Disabled

    it is hard reseting itself because you didnt flash cwm recovery properly ...follow the method in below link and flash it ..it will take just a minute and it works for sure...

    Flash recovery from lgmdp - xda-developers

    Recovery Key mapping:
    Up & down : vol-up and vol-down
    Select : Menu
    Backup : Back
    madcOw84 likes this.
  3. madcOw84

    madcOw84 New Member

    Hi samrox144

    Thank you for your helpful reply.
    I have tried to follow the steps in LGMDP.exe, but when I get to the point after I select the recovery image (the clockwork mod folder), I get the expected error messages (which is normal), but the "Start" command (in step 8) is greyed out.
    What could be the problem?

    On a simpler level, shouldn't Rom Manager flash my recovery to CWM successfully, as it states? Why do I need LGMDP?

    Thanks
  4. samrox144

    samrox144 Disabled

    sometimes rom manager cannot flash recovery it may brick your phone so dont use rom manager for anything except rebooting into recovery always use the above method it is safe
    after selecting the recovery in the new window you have to close it ...

    close the below window after selecting recovery
    {i have not selected recovery because i already flashed it}


    [​IMG]

    after closing that select DOWNLOAD in new window

    [​IMG]
  5. madcOw84

    madcOw84 New Member

    Great! I will try it when I get home.

    I understand that in rooting my phone (and flashing the recovery!) I have voided warranty. Should I have a problem, is there an option to flash the recovery back to the original which I'm currently running? Would that be the NV backup I created before?
    Also, to 'unroot' my phone, all I'd have to do is run SuperOne click and unroot, right? Would that take away any evidence of rooting?

    Thanks for answering these questions. I'm new to all of this and appreciate any support I can get =)
  6. samrox144

    samrox144 Disabled

    keep the NV backup in a pc or somewhere safe...and you can always unroot through superoneclick
    but you cannot remove the recovery it is removed only by flashing stock rom through lgdmp
    and it will remove root and recovery both and you can have your warranty back
    madcOw84 likes this.
  7. madcOw84

    madcOw84 New Member

    Thanks samrox144!
    It's working as you said - Thanks for all your awesome help!
Loading...

Share This Page