clockwork recovery help


Last Updated:

  1. iamloco724

    iamloco724 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    739
    Likes Received:
    4
    i just installed clockword recovery

    the first thing i tried is to make a backup of my current rom which is fabs latest the naming thing comes up i name it then it reboots and it stays on the motorola logo

    dont know what to do
     

    Advertisement
  2. iamloco724

    iamloco724 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    739
    Likes Received:
    4
    i hit reboot into recovery manual mode and same thing happens..is it suppose to take long to load ive given it like 5-10 minutes and nothing comes up just motorola logo
     
  3. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Joined:
    Jan 31, 2010
    Messages:
    4,335
    Likes Received:
    1,563
    Try pulling the battery out and then try to let it reboot again. It could be that Clockwork didn't install correctly. To see if what (if any) recovery you have running (and I'm sure you know this) after you pull the battery and reinsert it, hold 'x' and power on. You should go into SPRecovery or Clockwork.
     
  4. iamloco724

    iamloco724 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    739
    Likes Received:
    4
    I pulled battery was able to boot up fine tried booting holding x and the same thing happens stays stuck on logo until I pull battery
     
  5. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Joined:
    Jan 31, 2010
    Messages:
    4,335
    Likes Received:
    1,563
    So you are able to boot into the OS but not into recovery? If that is what's happening, open ROM manager and try and flash either Clockwork Recovery or SPRecovery and see if that does it. I'm thinking that Clockwork just didn't install correctly...and not having a recovery could cause a big headache for you so I'd get that fixed ASAP :)
     
  6. iamloco724

    iamloco724 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    739
    Likes Received:
    4
    I was able to flash sp back but when I tried clockwork again had the same problem
     
  7. iamloco724

    iamloco724 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    739
    Likes Received:
    4
    I fixed it and got clockwork working..something must have happen ed with the first dl cause I cleared dl cache and downloaded recovery again and worked that time
     
  8. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Joined:
    Jan 31, 2010
    Messages:
    4,335
    Likes Received:
    1,563
    Cool! Glad you're up and running :)
     
  9. markc2

    markc2 Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    232
    Likes Received:
    20
    I had the same thing happen with rom manager when I flashed alternate recovery, got stuck on the M. Can't restore backups with clockwork unless I manually recalculate the MD5sum file, and can't use SPrecovery as I get stuck on the M....
     

Share This Page

Loading...