1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

ClockworkMod Recovery Error?


  1. QuickDraw23

    QuickDraw23 Well-Known Member

    So I installed ROM Manager and installed CWM Recovery. Created a backup and it worked fine. I then wanted to try out Nova Launcher and successfully installed it by rebooting into CWM Recovery and installing from zip file. However, when I went to uninstall Nova Launcher using the same method I ran into a problem.

    Through ROM Manager I hit Reboot into Recovery, then before the Nexus reboots to recovery, a message pops up for a split second and all I could read was something along the lines of 'Unfortunately system has stopped." before the phone reboots.

    Then once the phone reboots an image of a red triangle with an exclamation point inside on top of an android on its back.

    I then have to remove the battery to reboot the phone.

    Has anyone run into this problem? Thoughts?

    Advertisement
    :
  2. William T Riker

    William T Riker Well-Known Member

    Did you rename or delete the file in /system?

    If you want the recovery to stick , there is a file in /system that needs renamed or deleted through an app like root explorer, recovery-from-boot.p, I renamed it to recovery-from-boot.p.bak - that file restores the stock recovery on boot once you get rid of it or rename, flash CWM again and itll stick.

    This is the folder you want
    [​IMG]
Loading...

Share This Page