1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Clockworkmod Tether install error


Last Updated:

  1. anno1d

    anno1d New Member This Topic's Starter

    Joined:
    Feb 29, 2012
    Messages:
    4
    Likes Received:
    0
    Hope Im posting in the right place. Problems installing clockworkmod's "tether" to my laptop, getting errors. Installed to my to my windows 7 desktop no problem works great with Droid 3.

    When I run the TetherWindowsSetup.msi file, it starts to install but fails with these errors:

    . Device node created. Install is complete when drivers are installed...
    Updating drivers for TAP0901 from C:\Program Files\ClockworkMod\Tether\win32\i386\OemWin2k.inf. Drivers installed successfully.
    There was an error running tapinstall.exe. Please send this log to the developer. Press Any Key to Exit.

    AND

    ROOT\NET\0001: Removed on reboot
    The 1 device(s) are ready to be removed. To remove the devices, reboot the system. There was an error running tapinstall.exe. Please send this log to the developer. Press Any Key to Exit.

    I could see if the app was buggy but it works fine on the computer I dont need it on. I've searched myself silly, even installed msi logging. Gonna need sedation soon, sure would appreciate any assistance i can get. Thx
     

    Advertisement
  2. almyz125

    almyz125 New Member

    Joined:
    Mar 11, 2013
    Messages:
    2
    Likes Received:
    0
    Are you on windows 8 x64 by any chance?
     
  3. davidtheprof

    davidtheprof Active Member

    Joined:
    Oct 29, 2010
    Messages:
    38
    Likes Received:
    2
    I've got the same problem on a Windows 8 Samsung Series 9 laptop. I can get pdanet to work (via USB, not bluetooth or wifi), but not Clockworkmod's tether program.
     
  4. metathiax

    metathiax New Member

    Joined:
    Jul 25, 2013
    Messages:
    4
    Likes Received:
    0
    I have the same issue on Windows 8 it also won't allow running as admin for the setup package.
     
  5. metathiax

    metathiax New Member

    Joined:
    Jul 25, 2013
    Messages:
    4
    Likes Received:
    0
    *snip*
     
  6. metathiax

    metathiax New Member

    Joined:
    Jul 25, 2013
    Messages:
    4
    Likes Received:
    0
    I found a solution on another site here is what you need to do to get it working on windows 8:

    This worked for me so hopefully this will get you guys working as well
     
  7. bigcol

    bigcol Active Member

    Joined:
    Jul 13, 2010
    Messages:
    41
    Likes Received:
    0
    Having trouble with this myself. Ive installed the free version of clockworkmod tether and have installed the tether program on my windows 8.1 laptop. Everything went to plan once I installed the program on my lappy. When I switch on tether in the clockworkmod tether appon my GS2 it works and when I click run in the tether program on my lappy, I can see my phone connects ok but then I get contiuous scrolling messages saying "checking phone status". I have tried using both Chrome and IE but theres no connection. What am I doing wrong? Any help or advice with this will be very much appreciated. Thanks in advance guys. :confused::confused::confused:
     

Share This Page

Loading...