ClockWorkMod v5.0.2.7 (file system/recovery utility) update 01/12/12 FIXED


Last Updated:

  1. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    Joined:
    Mar 28, 2011
    Messages:
    5,385
    Likes Received:
    5,071
    its a nandroid, DO NOT rename the files or folders
     

    Advertisement
  2. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    thats weird, do you have another sdcard you can try it on

    unplugg power and battery
    put different sdcard in
    do cwm backup
    reboot
    do a cmw advance restore and see which one gived md5 error
     
  3. DaddyZap

    DaddyZap Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    263
    Likes Received:
    27
    So if I install this can I do the sd card ext partition to get more memory ? If so how do i do it ? Also I am running shabby .8 slim does that mean I have the shabby kernal if not where do I get it how do I install it what does it do?
     
  4. trenchkato

    trenchkato Well-Known Member

    Joined:
    Jul 9, 2011
    Messages:
    507
    Likes Received:
    127
    The Kernel does not allow that... yet...
     
  5. anthony062991

    anthony062991 Well-Known Member

    Joined:
    Aug 6, 2011
    Messages:
    154
    Likes Received:
    87
    That's what it was. I had renamed it. On my past phones I was able to rename them so I know what roms I've backed up. Sorry guys that was my fault. It works now. Thanks!
     
  6. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Joined:
    Jun 27, 2011
    Messages:
    7,475
    Likes Received:
    3,426
    OK hroark , I told ya I would buy ya lunch once you got a donate link ! Thanks for the CWM . Works great ! :D:D:D:D:D
     
  7. wyelkins

    wyelkins Well-Known Member

    Joined:
    Jun 5, 2011
    Messages:
    1,426
    Likes Received:
    443
    I installed CWM before we found the no stick problem. But, I am on Shabbymod 0.9. It boots into recovery every time but it does take a while and a few logos go by before it does. No problem. I backed up, restored, cleared cache. Wonderful.

    Do I still need to run the No stick update or is just for people on stock? No other benefits. That install recovery shell file is still there. Should I leave it?
     
  8. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    that /system/ect/intall-recovery.sh executes when the phone powers down, i am not sure if shabbymod disables the execution or what but if you have that file on there I would delete it
     
  9. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    thank you, that was my first donation, I am happy
     
  10. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    just realized you only need to hold VOL UP and Power to get into recovery

    I updated OP
     
  11. wyelkins

    wyelkins Well-Known Member

    Joined:
    Jun 5, 2011
    Messages:
    1,426
    Likes Received:
    443
    Thanks. I renamed it and no problems. booting, shutting down, or entering CWM.
     
  12. maskedviperus

    maskedviperus Well-Known Member

    Joined:
    Jun 8, 2011
    Messages:
    84
    Likes Received:
    10
    Works perfect for me. Thank you
     
  13. benwalburn

    benwalburn Well-Known Member

    Joined:
    Mar 31, 2011
    Messages:
    435
    Likes Received:
    68
    I've been searching all over for shabbykernel. Is it built into Shabbymod 0.9? If not, where can I download it?
     
  14. new optimus

    new optimus Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    4,199
    Likes Received:
    1,454
  15. benwalburn

    benwalburn Well-Known Member

    Joined:
    Mar 31, 2011
    Messages:
    435
    Likes Received:
    68
  16. new optimus

    new optimus Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    4,199
    Likes Received:
    1,454
    He actually posted 2 versions, the first one just boot looped the phone, the link is still there but he pulled the file, in a post later he posted this one.
     
  17. maskedviperus

    maskedviperus Well-Known Member

    Joined:
    Jun 8, 2011
    Messages:
    84
    Likes Received:
    10
    The clear dalvik-cache option doesnt work. It looks for dalvik in cache/dalvik-cache. On the prevail dalvik is located in /data/dalvik-cache.

    I was wrong - it works
     
  18. new optimus

    new optimus Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    4,199
    Likes Received:
    1,454
    Just a curiosity, when your in the cwm and you press the button for reboot phone does it go back into recovery, then you press the button a second time and it boots normal?

    Mine is that way every time, and no Im not hitting the reboot recovery which is on the advanced tab.
     
  19. Necrotoxin

    Necrotoxin Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    225
    Likes Received:
    100

    No it's not doing that to me... That's odd.
     
  20. psp_noob

    psp_noob Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    162
    Likes Received:
    35
    so i just finished the last step and rebooted, and now i'm at the boot animation which just loops forever, is this normal?

    when should i stop waiting??

    (using shabbymod 0.9)
     
  21. psp_noob

    psp_noob Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    162
    Likes Received:
    35
    well i accidentally fixed it somehow? by clearing data and factory wiping at recovery i was somehow able to get past the endless boot animation screen, though i can't even begin to guess why it wasn't working before?

    i guess you have to do wipe data before installing this mod? which i didn't see anywhere in the instructions..
     
  22. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    How do you know where it looks, is ther some config file?

    I am not too sure how to fix that, but when I have some time I will do it


    I updates my second post, stating it does not work, I dont thinks this will be hard to fix, but i am pretty busy the next couple of days


    :::update::: it does work I have tested it and confirmed it
     
  23. hroark13

    hroark13 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    3,268
    Likes Received:
    4,088
    you should not have to do this, i am not sure what happened in your case
     
  24. maskedviperus

    maskedviperus Well-Known Member

    Joined:
    Jun 8, 2011
    Messages:
    84
    Likes Received:
    10
    I know that CWM is looking in the wrong place because of the log file that you can have CWM place on the sd card :)
     
  25. psp_noob

    psp_noob Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    162
    Likes Received:
    35
    would you like a recap of my stats and the steps i did?

    i thought i'd at least share one way to fix a problem if it is similar to my situation, once it loops (at the boot animation) it stays that way no matter how many times you reboot

    the only thing that changed it was wipe cache and/or factory reset (i did both, but i don't know for sure if it was one or the other or both)

    then it worked :)

    i had a bunch of junk on my phone at the time, maybe one of the apps was causing some trouble? i dunno
     

Share This Page

Loading...