CM 10.1 Not able to access storage


Last Updated:

  1. varunperumal

    varunperumal Member This Topic's Starter

    Joined:
    May 22, 2011
    Messages:
    12
    Likes Received:
    0
    Hi all,

    I have a weird issue, After updating to CM10.1 latest nightly i am unable to access any of my internal or external storage, no music, photos even the CM updater is not able to download another version. But I am able to download apps and access the sd card in the Recovery (clockwork recovery). IS here any way to fix this? Please help me out.

    Thanks,
    Varun
     

    Advertisement
  2. rajat85

    rajat85 New Member

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    I am facing the same problem. Same device.
     
  3. varunperumal

    varunperumal Member This Topic's Starter

    Joined:
    May 22, 2011
    Messages:
    12
    Likes Received:
    0
    Here is a list of things i have tried :

    1. Erased Cache partition, daliv cache, factory reset - did not work
    2. used sdrescan app as suggested on some forums - did not work
    3. Installed an olderversion of CM10.1 (Jan16th) - WORKED !!
     
  4. rajat85

    rajat85 New Member

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    How did you install the previous version of the ROM? I am not even able to access the SD card in recovery mode, so unable to download the update at all! And can't access the phone through USB too.
     
  5. varunperumal

    varunperumal Member This Topic's Starter

    Joined:
    May 22, 2011
    Messages:
    12
    Likes Received:
    0
  6. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,305
    Likes Received:
    3,101
    I've moved this over to all things root:)
     
  7. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    10,805
    Likes Received:
    5,121
    With so many posts on the same subject, this would appear to be a problem with the latest, Nightly, build and, as such, is not unusual. Hopefully, it will be fixed in a future release.

    Just flash back to your last nandroid backup or install another ROM using Odin.

    UPDATE

    See here for a solution. Update to the latest, 22, Nightly.
     

Share This Page

Loading...