CM10 troubles


  1. toedragger

    toedragger Member

    Hello,

    I have a GSM One V and just flashed to CM10 following all the steps. After I rebooted the phone, the CyanogenMod logo appeared (with spinning green 'wheel') but it has been stuck here for 30mins. Should I keep waiting or did I mess up the install?

    Thanks!

    Advertisement
  2. Leslie Ann

    Leslie Ann Well-Known Member Developer

    Any more than about 5 minutes is too long.
    I have seen 6 and 7, but it's rare.
  3. toedragger

    toedragger Member

    It didn't seem right so I restored to my previous ROM. Can somebody show me the proper steps in setting up CM10, I must have missed something.

    Thank you!

    EDIT: I figured it out....forgot to flash the boot kernal first.
  4. freakyfreak

    freakyfreak Member

    You need to flash a CM10 boot image in fastboot. Also once you flash the boot image in fastboot, you want to install the latest google apps for 4.1.2 here http://goo.im/gapps/gapps-jb-20121011-signed.zip

    Here is the Kernal you need to flash http://www.mediafire.com/?n6r43hzhma99vbt

    Flash boot image in fastboot
    wipe cache/data/dalvik
    flash rom
    flash gapps
    flash supersu if you have it on your SD card (not needed, but flashing it from CWM Recovery overwrites the older SuperUser.)
  5. toedragger

    toedragger Member

    Does anyone have an issue with their phone where it doesn't shut down. I tried to turn it off but it just boots into CWM for some reason and will never turn off.

    EDIT: Just tried to turn off phone again and it worked. The difference - this time I wasn't plugged into my laptop. Whenever I plug into the laptop while the phone is off or trying to turn off, it boots into CWM Recovery. I'm guessing its something to do with the bootloader, but I don't know what.
Loading...

Share This Page