cm6 market issues


Last Updated:

  1. huffman6977

    huffman6977 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    191
    Likes Received:
    2
    i'm on yesterdays build and can not install anything from the market. i went back to an older build and still no luck. it downloads but when it goes to install i get the unsucessfull message. i have cleared data and rebooted many times please help!!!!
     

    Advertisement
  2. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,274
    Likes Received:
    7,880
    Are you sure it is not a market issue, they have been having issues for weeks now, if I hear anything I will post back


     
  3. huffman6977

    huffman6977 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    191
    Likes Received:
    2
    my friends arn't having an issues. i didn't know the market was having a problem.
     
  4. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    I believe some have issues for a bit and others don't. Before downloading any apps from the market, make sure you are signed into GTalk
     
  5. huffman6977

    huffman6977 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    191
    Likes Received:
    2
    i worded it wrong i could download but not install. i went back to an older build and everything worked perfectly i should have thought about that sooner lol thanks to everyone.
     
  6. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,274
    Likes Received:
    7,880
    Makes a difference then, glad you got it figured out


     
  7. MadBrown

    MadBrown Well-Known Member

    Joined:
    Jan 18, 2010
    Messages:
    105
    Likes Received:
    9
    Which older build did you go back to? I'm having the same issue.
     
  8. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    I have not seen any issues with any specific build, I would make sure you are signed into GTalk before downloading anything from the market. You can also wipe market cache and data in menu-> settings->manage applications->then reboot phone->sign into GTalk-> then try downloading from the market
     
  9. huffman6977

    huffman6977 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    191
    Likes Received:
    2
    the 12/2 build works for me. i went back all the way to oct lol. it must have just been a fluke
     
  10. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    Probably more on Google side than the rom's side, imo;)
     

Share This Page

Loading...