1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

cm7 rooted nook, market not working, force closes...help?Support


  1. zeira4424

    zeira4424 New Member

    I am new to the world of rooting. Yesterday I rooted my nook color to cyanogenmod 7 with clockworkmod. Everthing seems to work fine besides the market. I am not able to download apps, also my bf says that I should have have a back button, which I do not.

    I have tried fixing permissions and it did not worked.
    Any help for a not so tech savy girl? :confused:

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Where's the FC's... any app or just Market?

    Did you format data before you installed CM7?

    Did you install Google Apps?

    What guide did you use to install it? (The one on this forum?)

    Did you replace your stock rom with CM7 or install it on an sdcard so you can use CM7 AND the stock rom?
    zeira4424 likes this.
  3. zeira4424

    zeira4424 New Member

    I formatted the data, cache, and system through clockwork before I loaded cyanogen mod onto it. I was following this tutorial, "How to Install CyanogenMod 7 on the Nook Color (PC Version)" by huskermania.
    How to Install CyanogenMod 7 on the Nook Color (PC Version) - YouTube


    I did install google aps, for some reason many of them did not load correctly and force closed the first time I booted into cm7.

    I replaced my stock Rom with cm7, I was not planning on running it from the SD card.

    I get a force close when I first turn the device on, and I get them when I try and download aps on the android market.

    The internet on the device works fine, I used it to make my original post. I have searched through the xda developers forum and have not found anything that seems to help, and I have looked through the forums here with the same results.
    Im sorry if im not making any sense. :/
  4. colchiro

    colchiro Well-Known Member

    I assume you installed by booting off a bootable sdcard.

    1. Make sure when you boot off your sdcard that it says version 3.2.0.1 (or check the file you used to flash it). If it's not that version it needs to be updated since it will error out when formatting data, which we need to do when changing roms.

    2. Download the latest gApps. These are from my guide (3rd section). Copy them to your sdcard.

    3. Boot off the card and flash the gApps using my guide above, BUT skip the "format system" and flash CM7 part, since they aren't necessary (but won't hurt anything). Make sure you format data tho.

    Let me know how that works for you.
    zeira4424 likes this.
  5. zeira4424

    zeira4424 New Member


    Thank you, I will try that right now and see if it works!
  6. colchiro

    colchiro Well-Known Member

    OR, if you prefer, you can use your guide, but you need to format data and use the gApps I linked to.
    zeira4424 likes this.
  7. zeira4424

    zeira4424 New Member

    This all worked perfectly! My mother has been playing angry birds on it and I just got it away from her. Thank you so much for your help.

    Turns out dumb me had an old version of clockwork, and what I am guessing is an old version of google aps, exactly what you said was going wrong was going wrong. Thank you again!
  8. colchiro

    colchiro Well-Known Member

    That's one reason why I'm not a fan of watching a video to do something like this.

    Glad you got it figured out.
  9. chocophile

    chocophile Well-Known Member

    Which version of CM7 are you running now? The youtube video points to CM7.0.3. There is a newer, *MUCH* better stable version, CM7.1.0. You can get it here:

    CyanogenMod Mirror Network - Powered by TDRevolution

    Also, do you now have a back button? If it's still AWOL, go to Settings, CyanogenMod settings, Tablet tweaks, Choose soft-buttons.
  10. colchiro

    colchiro Well-Known Member

    I missed that. I could never use a video to do something like this. :D

    If you're on 7.03, you could do the quick'n dirty update.
  11. Griefstruelove

    Griefstruelove Active Member

    First off I have ROOTED EMATIC 7" funtab.
    rooted it in under 5 min using Bin4ry (from pc)
    Then i used link:
    How to Install Android Market on Polaroid PMID701 - The Digital Reader
    to get files for google: market frame work, setup wizard, apk ect.
    This installed market but market would stop evertime opened. Turned out was as simple as moving vending apk to system file and changing permissions instructions via this link:
    How To Install Google Play Store On Unsupported Android Phones
    My Ematic funtab 7" now runs google market though it is an older version. I have not tried updating it yet though i might. As of now just happy to have a google market at all. I hope this info helps someone else. It took me days of research to finally word things in a way that actually worked.
Loading...

Share This Page