cm7 wifi issue


Last Updated:

  1. Kingdrew

    Kingdrew Active Member

    I'm on the newest build of cm7, I just got a new router, a belkin 600, I just got internet in my house, its Comcast internet , and I've been trying to get my wifi working

    Advertisement
  2. nuttmeg

    nuttmeg Well-Known Member


    cricket or metro?
  3. Kingdrew

    Kingdrew Active Member

    Cricket
  4. nuttmeg

    nuttmeg Well-Known Member


    try this, disable the static IP in my Wi-Fi settings.
  5. Kingdrew

    Kingdrew Active Member

    Mines is already disabled, still no go. I don't know if its my router, its done it before at another house and I tried to use there internet
  6. BlastGT1

    BlastGT1 Well-Known Member

    This sounds like you may have a hardware problem, and it may be a warranty issue.
  7. nuttmeg

    nuttmeg Well-Known Member

    was the phone dropped at anytime, also the built in wifi might be bad and have to be change out.
  8. jayteestarr

    jayteestarr New Member

    I've never dropped the phone before. I thought it could be a hardware issue, but the wifi worked perfectly before both receiving and then sending out to the computer. Is it possible for an APP's failure to cause hardware failure? If so, the full wipe and restore should cover the fact that I was rooted before right? I don't want that to be a problem... The wipe un-rooted it, and all the spamware is back.
  9. kingjay2012

    kingjay2012 Well-Known Member

    first go to your wifi settings and go to advanced and turn your static ip on then put your ip address, gateway, and all that other stuff in so your mac address on your computer can identify through your phone and have it connect, after it connect you will no longer need your static ip, turn it off because if you dont it could interfere with your 3g connection and your internet and market won't
    work, if you do that it should work.

    Also when you do that go to your router and check wireless device.
    KOLIO likes this.
  10. Kingdrew

    Kingdrew Active Member

    Where do I find all that info at, my phones IP address and stuff like that
  11. kevinrubio

    kevinrubio Well-Known Member

    so i just flashed a rom (not my first time doing this)
    but after i installed the Google apps and stuff, i wanted to turn on wifi to download Tit Bu (Titanium backup) but when i tried to turn on wifi through the settings, it said "turning on..."
    then 5 secs after that it gives me an "Error"
    is there a way to fix this, so i can have my wifi back :/
  12. kevinrubio

    kevinrubio Well-Known Member

    how can u find that information?
  13. androidascend2

    androidascend2 New Member

    Hello im a new user on this website and I need some help. I Installed cm7-ascend-05142011 then the google apps-20110307 on my cricket ascend. When i get on the 2.3 version everything worked fine except for the internet connection and the market place app. On the top status bar it showed the 3g icon but no internet access.Any suggestions on how to fix this.
  14. nuttmeg

    nuttmeg Well-Known Member


    try pulling the battery and leave it out for about 5 minutes than boot it back up and test it.
    androidascend2 likes this.
  15. androidascend2

    androidascend2 New Member

    Thanks it works like a charm and is alot faster . What are the new features on the 2.3 version? ;)
  16. nuttmeg

    nuttmeg Well-Known Member


    play around with the settins and cyanogen mod settings, there are alot of things to fool with in there... Glad you got everything up and going...:)
    androidascend2 likes this.
  17. T.r.oo.P

    T.r.oo.P Active Member

    More annoying than an issue...when i do want 2 use my wi fi @ home..i have 2 deal with the dropping and off wi fi..i googled but keep getting nothing but useless feedback...

    Is there a fix because im certain this is not an isolated incident
  18. T.r.oo.P

    T.r.oo.P Active Member

    ..............................
  19. Areo_Luxia

    Areo_Luxia Well-Known Member

    Dude , It worked Like A Charm , My wifi is stable ! ^_^ Thanks A lot .
  20. nuttmeg

    nuttmeg Well-Known Member


    reset your router, and test it, also what build your on?
  21. Mark22

    Mark22 Member

    What would be a good replacement for the metropcs easy WiFi app ?:confused:
  22. Mferrill

    Mferrill Active Member


    Glad it helped. :D
  23. JBennett925

    JBennett925 Member

    if i have more than 1 remembered connection will i have to do this each time i switch locations or will it be saved for each location?

    for static ip sorry
  24. sameekhan

    sameekhan New Member

    Hello
    You made my day and this is not just a temp fix it is a very good fix because everyone is searching for it.
    Because of this problem i was unable to use MIUI new version and CM7 also.
    The trick you showed here look very simple and i was not sure it will work but when i did it is working like a charm.
    Thank you and keep it up.
    Regards
  25. adroeurope

    adroeurope New Member

    Hello, I am having same problem sometimes. Usually wifi connects in 1-2 sec...randomly scanning gets stucked and NOTHING helps. Reboot, check-unckeck wify-no way.
    Ok, I solved the problem like this. Problem is custom wify apk gets stuck and scanning does not start. I installed Wifi Analiser. Options-check open wifi when program starts-leave unchecked tur
    n off when quit program.
    This will do and you do not have to kill the router or settings or phone. Hope it helps. Good luck!

Share This Page