CM9 issues/questionsSupport


Last Updated:

  1. Mostly Harmless

    Mostly Harmless Well-Known Member Contributor

    If you already have CM7 installed do you still need the latest webos doctor?

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    No. I'd only download it if you don't have it or if you use webOS enough where you'd want to re-install 3.0.5 should you really (really) need it. :D
    Mostly Harmless likes this.
  3. erictan357

    erictan357 New Member

    Will this work on OS X Lion?
  4. colchiro

    colchiro Well-Known Member

    Did you try it? :D

    No it won't.
  5. Martimus

    Martimus One bite at a time... Moderator

    Welcome to the Android Forums Erictan357!

    Colchiro is correct that, for some odd reason, Android and OS X don't always play together as well as they should. This, in and of itself, befuddles me given that both OS's are built on a foundation of Linux. Go figure! :rolleyes:
  6. colchiro

    colchiro Well-Known Member

    Sorry, I assumed you were trying to install CM9 on a different device. I have no experience with Apple stuff. (I'm not a fanboy).

    As far as installing on your Touchpad via OSX, you'd have to have the universal installer to run the Novacom scripts: Universal Novacom Installer (UNI) v1.2.1 - webOS Nation Forums

    Then I think you have a chance. :D

    If that works, let me know and I'll update the guide.
  7. sleepingseason

    sleepingseason Well-Known Member

    I've installed CM9, the right set of GApps and GApps fixer, but my calendar and market won't work properly. Any insight from anyone on this?

    EDIT: fixed it - I hadn't read on the install guide that I followed that you needed gApps fixer, so didn't install it until after I had set up gApps. Reinstalled them both at the same time and now everything works.
  8. colchiro

    colchiro Well-Known Member

    Glad you got it figured out. CM9 ran pretty good once I formatted data (factory reset).
  9. sleepingseason

    sleepingseason Well-Known Member

    I don't really feel like doing a factory reset, although sometimes I have some touchscreen issues when on the homescreens.
  10. MongooseGA

    MongooseGA Well-Known Member

    I just did everything and it ended up booting back into CM7. Should I have deleted all of the CM7 files from my TP? I guess that would make a bit of sense.

    Also, is there another hosting site that has the g-apps and the fixer? Megaupload has been seized and is non-functional. Damned government.
  11. colchiro

    colchiro Well-Known Member

    If it booted back into CM7, you didn't do everything. :D

    Sounds like it didn't find the CM9 file. Did you rename it? Try DL'ing it again. There's something wrong with it.
  12. MongooseGA

    MongooseGA Well-Known Member

    Yup,on that front I actually forgot to put the cm9 file into the install folder.

    Now what about the g-apps?
  13. colchiro

    colchiro Well-Known Member

  14. MongooseGA

    MongooseGA Well-Known Member

    You da bomb.

    Thanks.
  15. colchiro

    colchiro Well-Known Member

    I smell like that some days... :D
  16. MongooseGA

    MongooseGA Well-Known Member

    I know I did something and now I can't figure out how to reverse it... Using the stock browser, I enabled the option for the left or right thumb controls, but now there's no way for me to see the full browser screen. The top of the browser is hidden and I can't close tabs. The launcher (dock?) Covers up the thumb controls,etc...I've spent 15 minutes going through the tablet's settings and can't find whatever I did.


    TIA.
  17. binary visions

    binary visions Well-Known Member

    You can close tabs by pulling your thumb in to expose the controls, and hitting "X" - but if you want the controls gone, just pull your thumb in to expose the controls, hit the three dots, and select settings. It's under Labs.

    edit: do you not know how to expose the thumb controls? You have to drag your finger in from the edge of the screen, either the right or the left part of the screen, and a little popup will appear with controls on it.
  18. MongooseGA

    MongooseGA Well-Known Member

    I knew there were the thumb controls on the bottom of the screen, but the dock line was blocking full settings sub-menu. I just realized there were the same controls on top as well that showed the whole sub-menu. This is my first time with an ICS device.
  19. binary visions

    binary visions Well-Known Member

    They're actually ANYWHERE you slide your thumb in. It doesn't have to be on the top or the bottom, it can be in the middle of the page - give it a try.

    Glad you got it figured out!
  20. sleepingseason

    sleepingseason Well-Known Member

    Liliputing has good guides on doing this with links to the original forum posts, which are updated with links
  21. colchiro

    colchiro Well-Known Member

    I've read that gApps v11 work without the fixer. My CM9 guide was updated a few days ago with the links.
  22. TimmyB44

    TimmyB44 Well-Known Member

    Greetings, all. Not trying to hijack a thread, but I am trying to install CM9, first time (no CM7 installed) and have a couple of issues, so I thought I'd tag onto this thread, as opposed to starting a new one.

    First, in Colchiro's guide, bullet-point #4 says to "Copy the 5 .zip files for CM9, Clockwork Recovery, Moboot, and Google App". When I downloaded everything in the list, I only got four zip files.

    Second, which may be related to the first, the guide says to download the "Acme Installer and instructions". When I download the Acme installer, it shows up in my downloads folder as just a file, no extension whatsoever. It is 8.7MB in size. I even tried adding a .zip extension to it, thinking it might help, but it didn't.

    Any ideas what I did incorrectly, here? Any help is greatly appreciated.
  23. colchiro

    colchiro Well-Known Member

    You must be my new proof-checker. :D

    The gApp fixer file, probably not needed any more, was the 5th file. I missed that when I updated to guide and removed the fixer file.

    The original Acme installer was a zip file with the script and instructions. They decided to release just the script now. It's actually a text file, but if add an extension, it won't work.

    It's been updated. You should be good if you remove the extension.
    TimmyB44 likes this.
  24. TimmyB44

    TimmyB44 Well-Known Member

    Well, at least I'm good for something!

    Alright, I'll give this a try today. Thanks for getting back to me so quickly. I must have turned off my email notifications, because I didn't even see that you did until this morning.
  25. TimmyB44

    TimmyB44 Well-Known Member

    OK, things did not go well. I connected in usb-mode, changed directory, ran the command line, waited a couple of minutes with the usb symbol on the screen, and then the penguins and lines of code appeared. Things seemed to be going well, at this point. However, after about 5 minutes or so, the code slowed down to a crawl, with a line indicating an alarm time-out of some type. After about 5 minutes of this, they stopped and I was left with the cursor flashing, but no new lines of code being executed. If I tried to press any buttons, they displayed on the screen as a new line (e.g., "Volume up button pressed at...")

    I figured I would try again, but when I enter the command line "novacom boot mem:// < ACMEInstaller2", it says "password required". Any guesses what happened?

Share This Page