1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Coby Kyros MID7035 problemSupport


  1. Cakespoon

    Cakespoon New Member

    Well the device I have is not in the list so I'm posting in this one as its one of the closest in model numbers, well here is my problem: I have a few books saved to the memory that I put on the device through the USB connect, I have been reading one of them but then today when I went to continue reading it, it was no longer in the list in Aldiko the book reading program my device came with, none of the book I had are there any more. So I tried to connect my device to my computer to see if it was really gone off my device but now it wont connect to my computer. All that happens is that i get the sound on my computer that indicates that a USB device has ben added and my device goes to the "USB connected" page that normally opens up but when I click the"Turn on USB storage" button it just makes the processing round circle simple but never connects, and if i tilt the device to change the view thing the "Turn on USB storage" button reappears like it was never pressed in the first place. And if I go into settings and try and click on "storage" it gives me the error message "Unfortunately, Settings has stopped" and closes back to the desktop. I have tried resetting my device back to factory default but that didn't fix any of my problems. The only thing I have used this device for is to download a couple apps like angry birds, read a few books, and surf the web.

    Advertisement
    :
Loading...

Share This Page