Support com.google.process.gapp force close

Discussion in 'Android Devices' started by silentwitness, Dec 18, 2012.

  1. silentwitness

    silentwitness Well-Known Member
    173

    Aug 19, 2012
    1,095
    318
    173
    Male
    Bombay India
    hey was receiving the error com.google.process.gapp when trying to sync google turned out to be the internet portion that was causing the issue so did some googling and found http://forum.xda-developers.com/showthread.php?t=1757213 and followed the steps mentioned but it didnt solve the issue and now a second issue has cropped up i am unable to update or download any apps from the play store keep getting the following error "Update could not be downloaded due to an error (error while retrieving information from the server.[RPC:S-5:AEC-0]). Any1 else had this issue before and have any solution for it?
     

    Attached Files:


    Advertisement

  2. davidmanvell

    davidmanvell Well-Known Member
    78

    Jul 12, 2012
    677
    70
    78
    Male
    Power Quality Specialist for a medical imaging com
    Virginia Beach, VA USA
    Did you reboot your phone?
     
  3. silentwitness

    silentwitness Well-Known Member
    173

    Aug 19, 2012
    1,095
    318
    173
    Male
    Bombay India
    Yes rebooted the phone about 3 to 4 times the issue with sync has gone but I am unable to install or update any apps
     
  4. techjunkie860

    techjunkie860 Well-Known Member
    18

    Jun 22, 2010
    63
    11
    18
    Male
    CT
    I've had the same issue with com.google.process.gapp force close. Resetting the phone and the reducing the amount of things that I have sync seemed to make it go away.

    As far as not being able update the apps, if your rooted you can try looking for the .odex file and deleting that and then try to uninstall and re install the app. I use to have the same issue and that seem to work for me. Good Luck hope this helps.
     
  5. silentwitness

    silentwitness Well-Known Member
    173

    Aug 19, 2012
    1,095
    318
    173
    Male
    Bombay India
    the issue i am facing is i am unable to install any new apps or update any existing apps they all end up with the same error code. I am rooted running omega rom 4.1.2
     
  6. silentwitness

    silentwitness Well-Known Member
    173

    Aug 19, 2012
    1,095
    318
    173
    Male
    Bombay India
    never mind fixed it had to delete the google account and sign in again stupid issue on google part there should be some fix for the issue other than this. its more of a pain in ass for me as have 2 step verification on so i need to create an application specific password.
     

Share This Page

Loading...