1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

COM Port Won't Select


Last Updated:

  1. mybet2005

    mybet2005 New Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Likes Received:
    0
    I have Galaxy Prevail and am trying to root. Odin multi downloader (android), the com port wont turn yellow. What am i doing wrong?
     

    Advertisement
  2. ovniufo

    ovniufo Well-Known Member

    Joined:
    May 21, 2012
    Messages:
    76
    Likes Received:
    11
    What version of Odin u using? U might need the new version...
     
    mybet2005 likes this.
  3. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,346
    Likes Received:
    2,801
    Are you using Odin from the odin thread? IIRC you need to use that one rather than som other one
     
  4. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,551
    Likes Received:
    4,372
    Did you install the drivers?
    Is the phone in downloading mode?
    Are you using a USB cord that is able to transfer data? (some only charge)
    Did you try a different is port?
    Are you using a USB hub?(don't)
     
  5. mybet2005

    mybet2005 New Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Likes Received:
    0
    Yes I am. Thanks
     
  6. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,551
    Likes Received:
    4,372
    So you got it worked out then?
     
    mybet2005 likes this.
  7. mybet2005

    mybet2005 New Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Likes Received:
    0
    Yes all drivers were installed.
    Phone said downloading.
    Ahh. It may be the USB cord.
    Did not try other port.
    No hub used.
    I have a macbook, so I used a friend's computer. I will try all suggestions when he comes back next week. Thanks so much for assistance. Something will hopefully work
    .
    I recall I tried to use FA19, perhaps I should have tried another, was not clear on how to pick one.
     
  8. mybet2005

    mybet2005 New Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Likes Received:
    0
    Sorry I was leaving reply.
     

Share This Page

Loading...