Support Commando drivers anyone?

Discussion in 'Android Devices' started by fucntonyman, May 29, 2011.

  1. fucntonyman

    fucntonyman Member
    5

    May 29, 2011
    5
    0
    5
    Does anyone know how/where to get the drivers for this phone? Verizones mediia manager was no help. Im trying to connect it to my laptp via bluetooth but it cannot find the drivers.
     

    Advertisement
  2. rjglenn

    rjglenn Well-Known Member
    113

    Dec 17, 2010
    718
    101
    113
    Firefighter, agrimechanic
    North Florida
  3. fucntonyman

    fucntonyman Member
    5

    May 29, 2011
    5
    0
    5
    :DI have not, but I am on my way. Thank you!
     
  4. fucntonyman

    fucntonyman Member
    5

    May 29, 2011
    5
    0
    5
    Ok I went, done that, but still no luck :(
     
  5. conifermike

    conifermike New Member
    5

    Jul 19, 2011
    1
    0
    5
    When I first got my Casio Commando, I had problems trying to install the driver. The Windows New Hardward Wizard could not locate a driver on the internet, and the wizard would get stuck in a loop whenever I connected my phone to the USB port on the PC.

    After downloading the C771 PDF manual, I discovered that I needed to change the "USB connection" setting on my phone which was factory preset to "Charge Only". Once I changed the USB Connection setting to "Mass Storage", Windows automatically installed the driver.
     
  6. Oaky31

    Oaky31 New Member
    5

    Jan 31, 2012
    1
    0
    5
  7. commando98632

    commando98632 Member
    16

    Feb 9, 2012
    17
    2
    16
    Something weird and strange, and i would like to know how to re-access the "special" drive storage area in the Commando.
    I found where the drivers were stored, got them copied then WHAM, verizon said Oh no you Don't and the phone auto kicked the drive out..there is also something about a "Boot Strap" in the special storage area.
    The drivers I found were:
    C771 USB Driver V1.0.11.0
    For the life of me I can not re-access the small read only Drive.
    the Phone has not been rooted as of yet. But I did reset it had to many apps .. and the fastest way to be rid of them, was a total reset..oh and it also did something really funky with the Market. I have a really weird view with the apps of to the left and the the install and information data to the Right?
    I sure like that Better then what was on it before.

    Oh the drive thing came up right after re-formatting the cell phone.it stayed up for 10 seconds and proofed.
     
  8. Spike G

    Spike G Well-Known Member
    43

    I saved all the files that are in the small verizon folder when you first connect the casio in a .zip

    Here you go
     
    NE_Phil likes this.
  9. JoshWalsh

    JoshWalsh New Member
    5

    Feb 19, 2012
    1
    0
    5
    I have read the post's from the other people.. My issue is when I plug the phone in to the laptop, an attempt to install the driver is made. I always says failed. I went to the setting tab in main menu, clicked applications and then development as instructed by a "Verizon" employee. In the development tab i selected the USB Debugging (debug mode when USB is connected) and also the USB connection is set to mass storage as instructed by the same Verizon guy.
    To sum it up, none of these actions have allowed the computer and the phone to communicate. Anybody have a suggestion?
     
  10. paxchristos

    paxchristos Well-Known Member
    68

    Aug 27, 2011
    455
    113
    68
    ... have you tried this thread? http://androidforums.com/commando-all-things-root/357216-c771-drivers.html
     
  11. Abarton922

    Abarton922 New Member
    5

    Jun 26, 2012
    1
    0
    5
    thank you sooo much!!!!
     
  12. joina

    joina New Member
    5

    Jul 16, 2012
    1
    0
    5
    Was wondering if you had any luck figuring out the problem connecting. I have the same problem ; yes even if I change it from charge to mass storage. Called verizon and they sent me another phone and the new one does the same this only worse, it wont let me even charge it from my pc. I am done with this phone.
     
  13. Lhurgoyf

    Lhurgoyf New Member
    5

    Mar 17, 2012
    1
    0
    5
    SW PA
    I had the same problem connecting the Phone through USB. The Driver thread worked well and I haven't had a problem since. I love this page!
     
  14. dodgef25

    dodgef25 Well-Known Member
    16

    Aug 28, 2011
    79
    7
    16
    I typically have the same problem. I believe it might be a problem on Windows XP. I have the driver install and uninstalled and reinstalled tons of times. I have to leave it connected for 15mins or so and sometimes I can get it connected.
    Yes even in mass storage and usb debugging on and off.
     

Share This Page

Loading...