Complete Newbie's Guide to rooting and flashing Evo V 4G ROMs/Kernels using fastboot


Last Updated: 2014-05-07 14:08:54
  1. Mrjellybean

    Mrjellybean New Member

    Opps, didn't read through all 5 pages. My bad.

    Advertisement
  2. RolaAddict

    RolaAddict Well-Known Member

    I hope this fixes the missing part of the guide
    agentc13 likes this.
  3. agentc13

    agentc13 Daleks Über Alles VIP Member

    I went through and did the same thing to the OP. Thanks!
    jerofld likes this.
  4. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I was hoping this bug with the forums would have been fixed faster. I've been going through my guides today adding a . to the hide tag to disable them (and be able to re-enable them quickly).
  5. mands386

    mands386 Well-Known Member

    idk which bootloader to choose,
    help??
  6. KZ963

    KZ963 Member

    C:\Users\Kyle\Desktop\Phone Stuff\Fastboot and adb>fastboot flash recovery recov
    ery.img
    error: cannot load 'recovery.img'

    I am unlocked but this is the error I get when trying to flash the recovery
  7. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Considering there's an HBOOT downgrade thread, I'm going to guess that you want the old one.

    Make sure you renamed the 'twrp-111-recovery.img' to 'recovery.img'. If Windows is in it's default settings, it will hide extensions by default. So if you downloaded the file and it was called 'twrp-111-recovery' then it needs to be named 'recovery', as the .img part is hidden by Windows.
  8. KZ963

    KZ963 Member

    Thanks but I figured it out I didn't have the file in the right directory *facepalm...
  9. rub5670

    rub5670 New Member

    First off, thank you to everyone that made this guide or contributed to it. On to the problem. I was rooting the phone and after the flashing of the recovery.img, when you type "fastboot boot recovery.img" i did not see a green vertical progress bar on the phone. When the phone went to the Team Win page, I noticed an error at the bottom of the page. the error was:
    E:Bad boot message
    "TIME"
    I don't want to brick it and was wondering if the correct thing to do was to reinstall by doing: "fastboot flash recovery recovery.img" and then retry
    "fastboot boot recovery.img"
    Thank you in advance for any help on this matter.
  10. metal571

    metal571 Well-Known Member

    I've seen that a lot of times. The recovery should still be fine.
  11. rub5670

    rub5670 New Member

    OK thanks. I was starting to panic after i redownloaded the recovery a couple of times and tried renaming it. Thanks you so much for your help. You are awesome.
  12. metal571

    metal571 Well-Known Member

    Haha yeah don't worry, it's easy to freak out. the OP needs to put "ignore this error" in the original post so people like you and me don't panic. I was confused too when I first started dev stuff with this phone too.
    jvillejoe likes this.
  13. tcklord

    tcklord Well-Known Member

    Thanks for all your hard work, I was able to go through this process!
  14. eddo617

    eddo617 New Member

    Hey guys new to the forum, new to androids, anyways i just go the htc EVO V for virgin mobile, i am trying to unlock it and root it, but i cant find the model phone under the htcdev site, and i cant get my computer to copy the token file numbers, any help would be apprieciated, thank you.
  15. metal571

    metal571 Well-Known Member

    Use "EVO 3D" as the phone on htcdev.
  16. eddo617

    eddo617 New Member

    Thank you, so now what about me not being able to copy the token, i have a windows 7 ultimate 32 bit computer
  17. metal571

    metal571 Well-Known Member

    Right click on the command window, select Mark, select the part of the token you need, then hit ctrl+c. then you can paste it with ctrl+v wherever you need it.

    Sorry for the late reply I only have tapatalk on my browser.
  18. lanceg

    lanceg Well-Known Member

    Is it possible to unlock the phone and get root access to the stock ROM without flashing a new one?
  19. metal571

    metal571 Well-Known Member

    Yes, just flash the superuser zip instead of a full ROM. The way I did it was flashing pre-rooted stock back when I had this phone and that worked fine and should be readily available.
  20. skywalker1109

    skywalker1109 Member

    I've got a nice puzzle for all ya guys out there who love rooting phones. This one may stump the best of ya and/or just be me having a brain error.

    1.) I successfully rooted the phone and installed Harmonia 3.15 tweaked on it
    2.) I made a recovery on my SD card. Whoo hoo look at me go.
    3.) I decided, hell, I'm doin good so far let's try this revolutionary s-off thing
    4.) After failing the wire test the program started saying it was unable to locate the device
    5.) I'm pretty sure revolutionary wiped my SD card that had my recovery on it, seein as my attempts at hboot to recovery menu options aren't working.
    6.) My computer won't successfully install HTC sync software or detect my device
    7.) I think I'm ****ed.
    8.) Anyone want a phone?
  21. jmz

    jmz Well-Known Member

    Sure send it to me. Or get on their website and click on contact then jump on their Irc to chat with them. They are great help and the solution is rather simple but I'm mobile so I can't spell it all out
  22. skywalker1109

    skywalker1109 Member

    To anyone: I managed to insert the SD card into the phone while I was in twrp menu. Performed a wipe of everything and formatted the /sdcard & /sd-ext. Twrp says it can't mount the sd card no matter what I do. You can see by now I'm really searching here, floating. Next I went after an RUU but unsure which to download. The left side of my brain isn't working today. Any help you guys feel like throwin out would be appreciated. Thanks.
  23. skywalker1109

    skywalker1109 Member

    Update: I pulled out the SD card, re-formatted it manually again, put Harmonia.zip, and twrp'd that thing. It re-booted after supposedly successfully re-installing Harmonia, but goes from the HTC screen to black. No boot loop anymore though. Any ideas what's happened or if it's resolvable? Thanks in advance.
  24. Fhuron

    Fhuron Active Member

    Have a quick question, hopefully someone is still up that can help. I just started this process, and as I'm following along, I get to the HTCDev stuff, but it won't actually let me register, so now my phone is sitting in fastboot and I can't do crap with it, since the giude says not to unplug until this is done. Sooo... what do I need to do to get the phone back to normal so I can use it until HTC fixes their site? (twitter is FULL of ppl with the same issue it seems):mad:

    .. great, just got an email from HTC.. due to "Extensive Site Updates" the registration process is closed for up to the next 48 hours...
  25. metal571

    metal571 Well-Known Member

    If all you did was boot the phone into fastboot mode and didn't unlock the bootloader or wipe any data yet, you should just be able to select reboot from the bootloader and you should be back where you started before you started the process. nothing gets wiped out until you actually unlock the bootloader, which you obviously can't do until you've gotten the unlock key from htcdev in the first place

Share This Page