Support Completely Bricked. All official software.

Discussion in 'Android Devices' started by BMWelty, Apr 1, 2013.

  1. BMWelty

    BMWelty New Member
    5

    Mar 27, 2013
    3
    0
    5
    My skyrocket i727 died completely. Tried three different batteries and four different usb cords. I am out of warranty and no insurance. I have tried everything I could find on the net to fix it and nothing works. The phone will not do anything, no vibrate, no samsung screen, nothing. It will not go into recovery mode, no response no matter what buttons I hold down. I took it apart and the components look fine; I cleaned it out, no stuck power button, and put it back together and still not a darn peep out of it.
    It wouldn't charge the battery for about 9 days before it died completely. It would acknowledge the charging cord being plugged in, and show the lightning bolt over the battery, but the battery would deplete as if it wasn't plugged in at all. I was using my girl's phone to charge batteries and just rotating them into my phone as they died. She has the same phone, except in white.
    I was using all OEM software, didn't flash it or anything, just upgraded to ICS a little over a month ago, so I'm thinking it's hardware, but since AT&T and Samsung told me that I'm on my own, I would like to figure out what it is instead of paying a hundred dollars to have someone look at it. Any thoughts?
     

    Advertisement
  2. Atma

    Atma Well-Known Member
    523

    Dec 26, 2011
    6,069
    2,901
    523
    Male
    Survival
    North Carolina
    Hi BM :wavey:

    Sorry about your phone. :( If you haven't flashed a rom or anything that could brick it, it sounds like there isn't much hope except maybe a repair shop.
     
  3. BMWelty

    BMWelty New Member
    5

    Mar 27, 2013
    3
    0
    5
    So my Skyrocket still won't turn on, but when I plug it in to my computer via usb, it installs a driver and Odin recognizes it. Kies does not. If I try to flash a stock ROM, it stalls out on:
    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> KIES_HOME_I727UCMC1_I727ATTMC1_844945_REV02_user_low_ship.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..

    The phone still won't power on, into regular, recovery, or the USB mode, so I think ODIN can;t get any farther.

    I have always had stock software on it, never flashed anything, just updated through kies as updates came out officially. I thought this phone was hard bricked and would need a JTAG box to fix it, but ODIN recognizing it has thrown me for a loop. Any chance of saving this lil guy?
     

Share This Page

Loading...