1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Completely confused and could use some help....


  1. hockeyman316

    hockeyman316 Member

    Hello Everyone,

    First off, I would like to let everyone know I'm not a total noob. I've successfully rooted and custom ROM'd an HTC incredible, droid bionic, HTC Rezound, and the DROID RAZR Maxx. With that being said, i am now running into some issues with my Samsung Galaxy Tab 7.7 i815 from Verizon Wireless. I successfully rooted the device, which was not very difficult to do. The problem I am running into, is trying to get ICS on the device.
    I have downloaded Odin mobile, but have never worked with Odin before, nor do i know anything about how it operates. Everyone seems to be talking about some kind of .tar file. I found it, put it on the root of the SD card, but can't seem to get it to flash. Likewise, when I try to access Odin, Superuser will grant me permissions, but then the app (Odin) will tell me I do not have access to it. To top it off, I can't seem to get clockwork recovery to work so I can try and flash any kind of custom ROM, or to put the custom recovery on the i815.
    Long story short (too late), I am VERY unfamiliar with how the inner working of tablet customizing goes (I'm sure it's not a huge difference from rooting a phone), and I'm looking for anyone who can help explain to me using small words and typing slowly so i can understand in lame man's terms how to fix this issue, it would be hugely appreciated.
    Lastly, I have searched the internet, including google searches, and there aren't really any helpful topics of discussion that you can understand without an engineering degree, which is why I'm hoping someone on here can help me out in a simple, english speaking version. Thanks again for your time everyone!:D

    Advertisement
  2. hockeyman316

    hockeyman316 Member

    Ok, so I found the Cyanogenmod10 update, but when I try to install I'm getting the following error message....


    Assert failed: Getprop("ro.product.device") == "i815" || Getprop ("ro.build.product") == "i815"
    Geritol("ro.product.device") == "i815" || Geritol ("ro.build.product") == "i815"
    E: error in /Emma/cm-10-20120903-nightly-i815.zip
    (status 7)
    Installation aborted.

    Any suggestions? I don't know how to post the picture which is why I had to type it out
  3. SurrealOne

    SurrealOne Well-Known Member

    I have no idea if this will help but when you run Odin.exe you must right click on the odin.exe and run as administrator. I have not tried to ROOT my SGT 7.7 yet but plan to give it a go soon.
  4. SurrealOne

    SurrealOne Well-Known Member

    hockeyman316 likes this.
  5. hockeyman316

    hockeyman316 Member

    Thanks to both of you for your help! Rooting the phone was easy for me, it's just trying to figure out how to download the custom roms that's driving me crazy! SurrealOne, I found the "Odin for dummies" guide and it was extremely helpful. Thank you again for your help!!

Share This Page