Computer Data Cable connection not working right?Support


Last Updated:

  1. Sphagnum

    Sphagnum Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    102
    Likes Received:
    7
    I plugged my new moment's USB-microUSB data cable into my PC and my PC automatically installed drivers for it and all, but I'm thinking that the phone is supposed to show up as a new drive on my system, but it doesn't...

    I'm running Windows 7 64-bit, anyone have success at doing this? Not sure how else to transfer data to my phone manually without having to pull the SD card out and plug it in...
     

    Advertisement
  2. dkjones96

    dkjones96 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    258
    Likes Received:
    7
    Did you tell the phone to mount the SD card? Works on my W7x64 system but I'm running in test mode for some unrelated unsigned drivers...
     
  3. njbianco

    njbianco Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    434
    Likes Received:
    8
    you need to pull down the notification bar at the top once you opened the notification bar press USB connected then itll ask you to mount it press mount after you did that and added what ever you wanted to add to your sd card make sure u go back to the notification bar and unmount before you unplug it from your computer.

    If i was you id goto page 59 in your basic user guide that came with your phone the basic user guide really will help a lot.
     
  4. Grandmasterlarry

    Grandmasterlarry Active Member

    Joined:
    Nov 8, 2009
    Messages:
    27
    Likes Received:
    0
    First its called READ there is a million post about this alredy!

    Are you useing the cable that came with the phone? i have had problems with other cables not working but the one that came with it did.
     
  5. Sphagnum

    Sphagnum Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    102
    Likes Received:
    7
    @dkjones96/njbianco I wasn't getting any notifications, guess that was my problem. I unmounted my card, turned off the phone, pulled the card in and then rescured it. Upon restarting the phone and then plugging it back into the USB cable, I got the "USB connection" notification up top. After mounting it as you said, it works now. Thanks for the help.

    @Grandmasterlarry I did read, no need belligerent. I searched and didn't find anything. Probably was using the wrong search terms, but nothing that came up helped me. As to which cable I was using, it was the one that came in my Samsung Moment's box originally, not anything after market...
     
  6. Grandmasterlarry

    Grandmasterlarry Active Member

    Joined:
    Nov 8, 2009
    Messages:
    27
    Likes Received:
    0
    Theres no need for ignerance...
     
  7. dkjones96

    dkjones96 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    258
    Likes Received:
    7
  8. agent0014

    agent0014 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    394
    Likes Received:
    1
    There's also no need for spell check apparently. Or is that a joke?
     
  9. Sphagnum

    Sphagnum Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    102
    Likes Received:
    7
    I'm thinking it's a joke, but to be honest, I don't really get it...

    EDIT: I'm thinking it's a joke at my expense, so I wasn't going to ask and further show my 'ignerance'... lol
     
  10. agent0014

    agent0014 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    394
    Likes Received:
    1
    I hope it's a joke... otherwise... what a dick.
     

Share This Page

Loading...