Computer Doesn't Recognize My Mounted Vibrant!Support


Last Updated:

  1. djgpenny

    djgpenny Active Member This Topic's Starter

    Joined:
    Oct 30, 2010
    Messages:
    30
    Likes Received:
    0
    I use Windows 7, received my Vibrant a few weeks ago and have been having a great time, but my phone doesn't mount! It mounted the very first time but after making a potential mistake, it stopped. Here's what happened:

    Yesterday I installed several apps (Beautiful Widgets, WidgetLocker, just for reference), and for the first time since receiving my handheld, wanted to add some files to it via my pc. I connected my Android as usual only to find that while both the phone & sd card were recognized on my computer, both contained no records, which was obviously a glitch. I then tried unmounting my phone, and screwed up by selecting for my phone to be a media device rather than mass storage.

    Windows began searching for the device drivers, was unable to find them, and gave the message: "device driver software was not successfully installed." And now, whether mounted or not, windows no longer recognizes my phone's storage. My Android however, has no problems going from mounted to unmounted. However, I have tried connecting my phone to two other computers and none recognize my device.

    What's the problem here? Is there a quick and painless way to fix this problem short of formatting my phone/sd card?
     

    Advertisement
  2. djgpenny

    djgpenny Active Member This Topic's Starter

    Joined:
    Oct 30, 2010
    Messages:
    30
    Likes Received:
    0
    Ok, problem solved. I thought I turned the phone off yesterday, but after doing so, it solved the problem.
     
  3. djgpenny

    djgpenny Active Member This Topic's Starter

    Joined:
    Oct 30, 2010
    Messages:
    30
    Likes Received:
    0
    (NM)
     

Share This Page

Loading...