Computer Not Recognizing Captivate with USB Debugging

Discussion in 'Android Devices' started by cyraxx, Aug 31, 2010.

  1. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    Alright, I've searched for a while and tried to find the reason why this is happening. I have uninstalled and reinstalled the drivers several times. On the first connect after the install, it seems like the computer sees the phone but then it disappears. My phone connects just fine without USB Debugging enabled, but it simply won't work when it is enabled. Any ideas?
     

    Advertisement

  2. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    Gotta bump...I can't root unless I fix this, please help!
     
  3. tony710

    tony710 New Member
    5

    Mar 24, 2010
    3
    0
    5
    C# Developer
    Columbus, OH
    I had this issue with my wife's Captivate.

    I had to download another launcher (I use Launcher Pro) because the computer couldn't see the phone while it was using the stock TWLauncher.

    I prefer to use another launcher anyways so I figured this out accidentally when I was setting up her phone.
     
  4. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    Thanks for the reply. That seems odd to me, considering I'm using Launcher Pro. Maybe I should try using TouchWiz, and see if somehow I have the opposite problem from you. I'll do this when I get home, but in the mean time has anyone else had this problem and found a different fix?
     
  5. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    I used Home Switcher to go from Launcher Pro back to Touch Wiz, and my computer recognized the phone. However, the Android Central Sideload Wonder Machine gives me the following error: "Failure: Install_Failed_Insufficient_Storage." I have about 1.6gb left for apps, so that's not the issue. Anyone know what's wrong?
     
    mratlndmrk likes this.
  6. sansart

    sansart Member
    15

    Jul 16, 2010
    10
    0
    15
    I've had awful issues with Windows 7 X64 with drivers. My only solution (random as it may seem) was to use a Blackberry cable to connect to the computer. I have had zero issues after switching cables.
     
  7. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    Perhaps I'll try using my dad's or my sister's when I'm home this weekend, maybe that will work. Thanks for the input.
     
  8. mratlndmrk

    mratlndmrk Well-Known Member
    38

    Aug 20, 2010
    103
    12
    38

    Thank you, Thank you, Thank you! I've been pulling my hair out for 2 days trying to get my XP desktop to recognize the Captivate to no avail. I was using Launcher Pro so I installed home switcher, went back to TW and voila! It saw the phone. Thanks again and HTH!
     
  9. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    Glad I could help. Does anyone know what to do about the issue I'm having re: Insufficient_Storage?
     
  10. djsmvp

    djsmvp Active Member
    16

    Jul 13, 2010
    36
    2
    16
    cyraxx: responding to your initial problem (cant connect to pc with debuggin on) I had the same problem. I tried everything with drivers and nothing worked. You know what fixed it? Plugging the usb into a motherboard port instead of the front case port. Seriously, give it a try even if you think its not going to help.
     
  11. noc

    noc Well-Known Member
    25

    Aug 10, 2010
    55
    0
    25
    ^This. Because many front usb ports aren't highspeed.

    Also, sometimes you might need to restart your phone, although it's a rare occasion that only happened to me once.
     
  12. qwertyaas

    qwertyaas Well-Known Member
    38

    Aug 8, 2010
    373
    20
    38
    From when I installed the drivers on my PC the first time - the device kept failing. Once I restarted the phone, works fine.
     
  13. cyraxx

    cyraxx Member
    16

    Jul 29, 2010
    11
    1
    16
    I fixed that problem, and it wasn't from switching ports. This could be useful for others, though.

    Restarted my phone several times, but it hasn't helped my current problem.
     

Share This Page

Loading...