1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

computer not seeing phoneSupport


  1. goonryan2005

    goonryan2005 Member

    Ok, I am VERY surprised that I could not find an article on this already ANYWHERE on the web. So I picked up my S4 last Saturday from AT&T on release day. I was super excited to get all of my information moved over from my Note 2. I moved over my SD card, everything good. Well I decided I wanted to throw on some newer music and delete some older and I plugged in my USB cable. Nothing happened. I am running Windows 7 that is completely updated. I waited for drivers to install and nothing. figured I could just go download Kies and all would be good. Doesn't recognize on Kies either?!?! I do not wish to use Kies Air and I do not wish to remove my SD. What is going on?

    Advertisement
    :
  2. goonryan2005

    goonryan2005 Member

    Really? No one is experiencing this same problem?

    better question, has anyone successfully been able to drop files on their GS4 from their PC?
  3. mted558

    mted558 Well-Known Member

    When I connect my S4 to my PC, I don't get the "found new hardware" box and it never shows up as being connected. My S3 would show up as soon as i plugged it in. Is there something I'm supposed to be doing on my phone to make it recognizable?
  4. Atma

    Atma Well-Known Member

    I haven't even had time to try plugging mine in yet. Try these drivers and see if they help.
  5. Senden

    Senden Member

    I had problems too at first, google Samsung Kies, download and install that and it should install all the drivers you need with the program.
  6. mted558

    mted558 Well-Known Member

    I already have this installed on my PC from my S3. Still not recognizing the phone whenever I plug it into the computer
  7. mted558

    mted558 Well-Known Member

    I'm having same issue. Posted similar question about my PC not recognizing my S4. One suggestion was to download Kies which I'm going to try but if your having issues with that as well I'm hoping someone else has other suggestions.
  8. rushmore

    rushmore Well-Known Member

    MTS transfer that JBean now has forced, sucks compared to UMS (true direct USB transfer). MTS requires more specific drivers than UMS does. Your problem is not too uncommon. Try another computer and see if the same thing.
  9. Atma

    Atma Well-Known Member

    Have you enabled USB Debugging in Developer Options?
  10. mted558

    mted558 Well-Known Member

    No, didn't know about that. I'll try that next.
  11. EarlyMon

    EarlyMon The PearlyMon Moderator

    If all else fails and you don't mind wifi speeds, AirDroid is a good way to go.





    PS - apologies in advance for any complaints or confusions but I've merged two threads here - they're really both centered on the same issue.
  12. goonryan2005

    goonryan2005 Member

    Ok I solved my problem. I tried multiple computers and nothing. Updated Kies... still nothing. Tried another USB cable and WOOLAH! My problem was a faulty USB cable OTB. I tried a spare I had laying around and it recognized it immediately! If you're having trouble, give this a shot!
    Atma and EarlyMon like this.
  13. mted558

    mted558 Well-Known Member

    I hope that's not the case, I'm using the brand new cable that came with my S4. But I'll try it.
  14. mted558

    mted558 Well-Known Member

    It's not the cord, tried older cord and it still didn't work. Also did the usb debugging, still doesn't recognize that my phone is plugged into my Computer
  15. trparky

    trparky Well-Known Member

    Go to Device Manager and see if there is any unknown device.
  16. Kie

    Kie Well-Known Member

    Some information about your PC? It sounds like a driver issue for sure...if you're on Windows, you can set to automatically detect new hardware, and windows will install drivers for you if you're connected to the internet.
  17. danielary29

    danielary29 Well-Known Member

    Im having problems transferring my files im transferring to my sd card but its taking for ever to complete its very slow and my computer is only a year old anyone know how i can speed things up...
  18. mted558

    mted558 Well-Known Member

    I'm running Windows Vista. I have it set to automatically detect new hardware but it never recognizes the S4 whenever I plug it in.
  19. rushmore

    rushmore Well-Known Member


    Forgot that one :)
  20. Kie

    Kie Well-Known Member

    Try installing the latest Samsung drivers. That's the issue I had when trying to root and couldn't get my phone recognised. They are version 1.5.23.0. You can find them here.
  21. mted558

    mted558 Well-Known Member

    Already did that as well. Not really sure what else I can do to get this to work. But thanks to all for the suggestions so far!
Loading...

Share This Page