computer will no longer recognize galaxy tabletSupport


Last Updated:

  1. bc_gurl

    bc_gurl New Member This Topic's Starter

    Joined:
    Nov 29, 2012
    Messages:
    1
    Likes Received:
    0
    Help!! My computer is not recognizing the galaxy 10.1 tablet any more. I have changed usb ports, tried a diff computer, and restarted the tablet, updated the driver (says no need that latest is installed). Yet it keep saying it is an unrecognizable device when I attach it (tablet to usb to computer).:mad:
     

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,503
    Likes Received:
    20,274
    Welcome bc_gurl!
    I moved your thread here to help with your issue.

    Is there another usb cord you could try?
     
  3. Coach70

    Coach70 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    64
    Likes Received:
    5
    I had a similar problem too after I upgraded from Android 3.2 to 4.0.4. One difference though is that I did find that some computers would connect, but any computer I had previously connected it to would not work. The only fix that ever worked for me was a factory reset; it's fine now.

    It might be worth a try to do a factory reset. You can back-up your files using a cloud service such as Google Drive without the need to plug it into a computer.
     
  4. ScandaLeX

    ScandaLeX Wasn't Me

    Joined:
    May 4, 2010
    Messages:
    3,828
    Likes Received:
    932
    If possible can you tell us if you updated or anything like that or did it just stop all of a sudden?
     

Share This Page

Loading...