Computer will not recognize phone


  1. Jarpee

    Jarpee Well-Known Member

    When I connect my DINC via USB to my computer, the computer does not recognize my phone, there is no option for charge or disk drive like there used to be, it just starts charging, but the USB icon which used to appear in the task bar does not appear. I also have the setting set to "ask me every time I connect" on my phone, I have played around with this setting to no avail. The phone also does not appear in My Computer. I have changed USB ports and cables, and my computer recognizes every other device I have, so it is only a problem with recognizing my phone. Anyone have any ideas? Thanks in advance.

    Advertisement
  2. adamowskic

    adamowskic New Member

    I've got the exact same problem. Neither the phone nor the computer recognize each other, except to charge. I've tried every USB port, every cable, unplugging, rebooting, downloading various Sync versions, etc.

    Don't know if this is a Froyo thing? Everything *used* to work fine!
  3. sdrawkcab25

    sdrawkcab25 Guides Guide

    Try on a different computer, could be the usb on your computer. Try without a sd card too. Check in the device manager for errors or try manually adding a hardware device.
  4. adamowskic

    adamowskic New Member

    Thanks for the tips! Will do and will report back. :)
  5. AuBadge

    AuBadge New Member

    Have you installed the driver on the disk which came with your phone? I read in the instructions on the disk that the driver needed to be installed before connecting the phone to your PC.
  6. adamowskic

    adamowskic New Member

    So... have tried all suggestions, and still no luck. Appreciate everybody's feedback tho! And holler if you think of anything else I can try. Thanks... C
  7. olbriar

    olbriar Moderator Moderator

    You might try booting your phone while it's connected to the PC. I have no idea if this would gain anything but it's a variable not tapped yet. My guess is it will take a reset to be recognized.. hope I'm wrong.
  8. adamowskic

    adamowskic New Member

    Blargh -- still no luck. Thanks for your suggestion though, and sorry for such a belated reply. Happy New Year!
  9. iploya

    iploya Well-Known Member

    I'm having same problem. My work computer recognizes my Dinc (built-in memory plus 16GB card), but nothing happens when I plug the phone into my home laptop. However, my home laptop does recognize all other USB devices.

    My phone is recently rooted, but that shouldn't matter (correct?) since the work computer still recognizes it.

    Thanks
  10. iploya

    iploya Well-Known Member

    Nobody knows? I've Googled this, read thru other forum threads, etc., but none of the solutions seem to make sense. Basically, my Dinc is recognized by my work desktop/PC but not my home laptop/PC. My home PC used to recognize the Dinc, but now it just charges. My phone doesn't show an icon when plugged in to the home PC, other than the charging icon.
  11. iploya

    iploya Well-Known Member

    It's so weird, but the solution of changing the USB cable worked for me. After weeks of trying to find the answer. I just tried a different USB cable and my laptop now recognizes the phone.
  12. Hankus

    Hankus Member

    I had a similar problem, but changing USB ports brought recognition back.
  13. MikeX10A

    MikeX10A New Member

    I believe this is a result of Verizon's latest update. I was able to connect fine until the update. I think the only way to connect is with Verizon's proprietary (crappy) software. I have not tried it since I do not want to install the extra software. Typical Verizon tactics.

    Again, this is conjecture. But based on Verizon's past history, I find it believable.
  14. DesertLady

    DesertLady New Member

    Had this problem with Droid Charge. Resolved by setting to USB Mass Storage, connecting device and laptop, then restarting device.
  15. Ozgirl

    Ozgirl New Member

    This is a weird thing with the Charge.
    When I purchased my phone, it was automatically set as a USB Mass Storage device. My computer would not recognize the phone.
    You need to change the settings on the phone so that the phone asks you on connection to a PC if you want it to act as a mass storage device or a media player. Do this by: Go to the home page -> settings -> USB settings. Check the box/circle for "Ask on connection"

    Next time you hook your Droid to a PC, it will ask you to "Select USB mode". Choose "Mass storage". The Droid character will appear with the option to "Connect USB storage". Click that then "OK". Your device should appear on your "My Computer" on your PC.
  16. Cirith

    Cirith Active Member

    I have the same problem. Plug it in and don't even get any response or even a charge. Phone is recognized on my roommate's computer like it should be (2 drives pop up in windows and I get a charge + connection type menu on phone.) Tried multiple cables, all with the same results. It was fine a couple weeks ago so I can't figure out what happened.

    Also posted here: http://androidforums.com/incredible-support-troubleshooting/392384-usb-connection.html
  17. ptco911

    ptco911 Well-Known Member

    This issue just started on my phone today. I used to have not problems the it is now an unrecognized USB device. Tried on different ports and different computers with no luck.
  18. ptco911

    ptco911 Well-Known Member


    Update, tried it on a fourth computer with Vista and it worked. Will try again on my laptop at home Windows 7 and see if it works also. The three computers I tried this morning were all XP.
  19. ilovethebeach

    ilovethebeach Well-Known Member

    You need to ensure that HTC sync is installed on your computer, before trying to USB your Inc.
  20. Cirith

    Cirith Active Member

    I've never had HTC sync installed and I know for a fact my roommate doesn't (where the phone charges and the 2 storage devices are recognized) since he has a blackberry.
  21. 6StringDave

    6StringDave Well-Known Member

    That happened to me recently, and I never got it back without the reset. Hope you have good backup software, as I found that some of it can be funny!
  22. Fatalah

    Fatalah Well-Known Member

    Any luck here?

    My Incredible (Gingerbread) no longer displays USB options when plugging into any PC.

    I've turned on USB debugging mode, rebooted the phone, shut it down, rebooted the computer, tried different computers -- with no luck! My brother's Incredible works just fine.

    I don't know what else to do!
  23. euph_22

    euph_22 Well-Known Member

    Are these the options on the phone, or the computer? If it is the pop-up on the phone, you can change the "connect to computer" settings by going to the homescreen, then pressing menu>settings>"connect to pc"

    If it your computer that's not showing the options, we're probably going to need more information about what Operating system you're using (Windows xp, vista, 7, mac, etc).
  24. Fatalah

    Fatalah Well-Known Member

    Thanks for replying, I could really use the help!

    My phone's USB pop-up menu will not display.

    Test #1.)
    In plugging in my brother's Incredible phone to the same computer using the same cable, USB connectivity works just fine. (Windows 7, Gingerbread via Verizon)

    Test #2.)
    Using a different computer, my phone's USB menu does not show. (Windows Vista, Gingerbread via Verizon)

    I never had this issue in the past. Very frustrated. I'm worried it's a hardware issue with my phone.
  25. euph_22

    euph_22 Well-Known Member

    did you go into the "connect to pc" menu?

Share This Page