Computer won't recognize phoneSupport


  1. Kadgarth

    Kadgarth Active Member

    I plugged my Droid X into my computer to try and transfer a video I took today.

    It came up with a Motorola "CD ROM" drive. I clicked the setup file, installed it, then switched my phone to USB Storage. Windows tried installing the drivers and said there was an error. Now when I connect my phone to the computer nothing happens besides windows saying theres an unknown device.

    Thoughts?

    Advertisement
    :
  2. Sek0n

    Sek0n Well-Known Member

    I had to install this to get it all to work: Motorola Media Link - Motorola USA

    Don't think it's suppose to be needed when you select 'USB Mass Storage' but with that, it installs all the drivers for "PC Mode" and all.
  3. Sek0n

    Sek0n Well-Known Member

  4. Kadgarth

    Kadgarth Active Member

    Installing the Moto program worked for me. Debugging hadn't been enabled.
  5. Cinderella77

    Cinderella77 New Member

    Try taking out the battery and putting it back in, that worked perfect for me. Came right up.
  6. Steven58

    Steven58 Reformed PH VIP Member

    I tried the software from motorola, pulling the battery, unchecking debug, uninstalling my task killer. NOTHING. sigh. I wanted to try root tonight. It's not meant to be, for now, at least. I've done all the steps and I'm clueless. I had no trouble with my dinc. Oh and btw, it won't charge via usb either.

    Edit: the cord charges when it's plugged into the wall, but do you think something's wrong with the cord?

    On another note, the PC says that "unknown device" returned a faulty message or something?

    I was going to try to root tonight. I'm disappointed.
  7. par72

    par72 New Member

    When I connect my Droid X to my MacBook a message comes up that says "The disk you inserted was not readable by this computer".
    I get the USB connection symbol at the top of the X but can not make a connection via the USB cable.
    Suggestions please
  8. jreed2560

    jreed2560 Well-Known Member

    is there a chance at all that you have another micro usb cord? I know it sounds weird, but when I was rooting my eris(or rather unrooting it) I was using the standard cable that came with the phone. I couldn't get adb to work at all. I went thru all the steps over a dozen times. I gave up and the next day I tried again, this time I used a different cable (left the standard one in my room cuz I charged it over night) and everything worked the very first time. I used the same port, on the same pc, with the same settings, and same phone set up. The ONLY thing that was different with the cable. I later tried doing something thru adb again with the stock cable. No go. tried the other cable immediately after worked like a champ.
  9. lexihoward

    lexihoward New Member

    mine did that...said when iplugged it in, it was charging, and in removable disk M: / and when i went to find a picture, i checked M:/ and the computer said please insert disk into M: / ...it's making me mad, so solutions??
  10. Carol202

    Carol202 New Member

    I had a similar connection problem with my Droid 2. The USB cable that came with a charger wouldn't connect after trying numerous suggestions on this site. After seeing some cable references in this forum, I went back to the USB cable that came with my Droid and it instantly connected to my laptop.
Loading...

Share This Page