Computer won't recognize while in Download mode onlySupport


Last Updated: 2015-01-18 16:11:03
  1. mmoffitt9241

    mmoffitt9241 Well-Known Member

    Using Windows 7 x64 with drivers freshly installed
    SGH-I897, Firmware 2.2, Baseband I897UCJI6, Kernel jetaek.lee@sep-11#1, build FROYO.UCJI6 (I'm Rooted)
    Factory reset performed and drivers unistalled/reinstalled

    Been searching for hours on this and can't get it to work. Captivate will connect to computer normally and allow file transfers. But when I try to put in download mode, the computer won't recognize it. I get a popup window that says USB device not recognized.

    I'm trying to restore back to complete stock because I'm having random shut downs and other misc issues. I was trying to us Odin to do it but it doesn't recognize the phone. So I powered up the phone, started Odin, then plugged the phone in...Odin sees the phone now but of course needs it in Download mode to work...so I get ADB and while the phone is connected, powered up, and recognized by Odin, I put it in download mode using "adb reboot download". The command put the phone into download mode but then Odin lost contact the the bubble appeared again saying it wasn't recognized.

    I've completely removed all the samsung drivers, shut down computer, reinstalled all the drivers, shut down the computer, plugged the phone into the computer and watch to see that all drivers were installed correctly and the computer recognizes the phone...

    So it all works EXCEPT while in download mode...any ideas?

    EDIT: I've tried different USB cords but don't have another computer to try on...

    Advertisement
  2. cmilldrummin

    cmilldrummin Member

    There are separate drivers for download mode vs the drivers for USB mass storage. you need to use the factory USB cable that came with the phone. Have your computer powered on, and have the USB cable plugged into the computer but not the phone. Turn the phone off, take out the battery, wait a few seconds, then hold down the volume buttons, and plug the cable into the phone. You should be in download mode, and the computer SHOULD start installing the drivers automatically.
  3. mmoffitt9241

    mmoffitt9241 Well-Known Member

    Check, check and check...did all of those just as you said. Factory cable and all but the computer says it's an unrecognized USB device and doesn't install any drivers for it in download mode...drivers install fully and correctly for mass storage mode, but not download mode...
  4. cmilldrummin

    cmilldrummin Member

  5. mmoffitt9241

    mmoffitt9241 Well-Known Member

    oh, actually, those are the drivers I used...are there another set of drivers besides those that might try?
  6. cmilldrummin

    cmilldrummin Member

    Not that I know of srry :confused:
  7. chris_nwb

    chris_nwb New Member

    I'm on the same boat as mmoffitt9241. I am running Cognition 5 KF1 and wanted to go to stock KK5. First, I did factory reset via CWM. Odin doesn't recognize the phone when in download mode. Tried Odin on Windows XP and 7, no go. Heimdall on Mac OS X is not working either.
  8. AdrianVlad

    AdrianVlad New Member

    Guys totally understand you, but my problems started when I wanted to unroot my phone i didnt succeed as i followed a shi*y video and it broke my phone and when im booting my phone from download mode a little red "❕" its shown, so i gave up with it and carried on but one time I entered CWM or SuperSU (i dont really remember) and pressed totally unroot and all my rooted programs now dont work and SuperSU shows "no Su instaled...this is a problem!", and by the way my phone isnt rognized by Odin in download mode too, so right now i have a rooted phone with a not working root, so could please tell me how to unroot it, or if its NO WAY BACK! how to recover my root, THX
  9. professorabner

    professorabner New Member

    Did anyone ever manage to solve this issue? Same prob here... I am trying to root my samsung trend s7572 and have kies installed so I got the drivers, i have tried odin 1.85, 3.04, 3.07 and 3.09, have used all laptop ports, have tried different cABLes too... to no avail.
    Please help
    THANKS
  10. Lincolnauto

    Lincolnauto New Member

    Sounds very familiar! Same problem here, had a failed rom install, reboot, then lost connection with Odin. Will not see device in download mode. Looks like the device disables the usb port in download mode. Lots of folks with samsung tab 10.1 units with the same problem. Sure would like to find a cure. Any help would be appreciated.
  11. Lincolnauto

    Lincolnauto New Member

    Hmmm, looks like no one has answer. Anyone that could figure it out would be the hero of many tab 10.1 owners. Ther must be a way to fix this with adb. Most all units are recognized in adb and can download files, but they don't seem to be able to execute them. maybe some one could elaborate on executing:confused: roms in adb for us noon's ???
  12. Andante_Forte

    Andante_Forte New Member

    I rant into similar issue recently. My PC and Odin were not able to recognize Samsung S5. so, I put Samsung Kies on my PC and reinstalled drivers via Samsung Kies (Tools -> Reinstall Device Driver). Somewhere in the middle of the drivers reinstallation process PC was able to update the drivers correctly. During the process my Samsung S5 was in download mode and connected to PC via the manufacturer cable that came with the device.

Share This Page