1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Confused ??Support

Last Updated:

  1. munsky

    munsky Member

    what a forum was trying to find superpad 3 section sorry if this is in the wrong place.

    i got a so called superpad 3 but as ive done some digging i dont think it is , first it wouldnt boot up or charge so i took it apart checked see if there was a current going through the board and there was. so i searched through forum read that sometimes the adapters dont throw enough power so got a cheap multi adapter from asda and it worked. it was really slow so read more about flashing it , i read loads then decided to go for it on what it looked like and related to on some posts with flash , i flashed it and all i get is a penguin in left corner then it goes to black screen with the word android then it flashes again and then some flashy thing goes round the word android ... thats it , its been in the draw for a while and now i have spent all day trying to work out whats wrong with it, i tried to reflash it with tim6a but when turning it on with or without the sd card it does the same as above. since then i have took it apart trying to find a board name or number all i can see is sv8811_v4p1 on one side and 8800_v2.2 on the other , googled all day with no joy then tried what it says on the chip infotmic , 1mapx2108m1 - 80 .. p3v295,00s-1 ... 1039 still cannot find anything as far as i know it had froyo on it have i killed my tablet ? there is a 4gb sd card attached to the board aswel .. can anyone help me please and point me to the right flash or maybe stuff i can put back on the sd card onboard thankyou , i also put this on another forum but had no replies and its getting frustrating now .

  2. munsky

    munsky Member

    it is a 9v adapter , has 2 usb ports , 1 hdmi , 1tf sd card slot , 4gb internal memory , 1 ethernet ... came in a white box with superpad III 2.2 with google on.

    that is all the info i have on it no manual in box but i did notice the box on the side diagram of ports shows 2 tf slots but the actual tablet has 1 :eek:
  3. munsky

    munsky Member

    Take it no one can help me :( nevermind ill try work something out or put in bin .thankyou anyway
  4. rustafar

    rustafar Member

    Welcome to the forum Munsky,
    Try reflashing your tablet and take the TF card out after it flashes or it will reflash again. If everything goes OK , First get the info from : settings-- scroll down to About device. There's all your info about the tablet .I'm a newbie at Android, but there a few posters on here that i'm sure can help.
    Good Luck,
  5. munsky

    munsky Member

    ive tried over and over again to reflash with tim4e to tim6a , it does the same thing with or with out the sd card in .

    i put files on sd card insert into tablet turn on it pops a wallpaper up then goes black then android world pops up a few seconds later a raimbow thing spins round the word.

    take the sd card out turn it on and it does exacly same ? :confused:
  6. rustafar

    rustafar Member

    I know on my Tab, The swirly thing takes about 3 to 4 minutes before it boots up.
    Did you try the reset thingy. Try powering it on by holding down power(little button on top edge left button)+back(round button on front of tab)+menu(second button from right)? Hold them until you see a recovery screen, See if that does anything.
    Just trying to help with any info I might have. There is a poster on here called "Dart16" he's pretty good at troubleshooting the tablet problems. He usually tries to help newbies like me and you. give him a shout on a new thread and see if he answers.
    Good Luck,
  7. rustafar

    rustafar Member

    One last thing, Did you format the sd card? the tablets only recognise a formatted sd card. so format to fat32, download sd formatter https://www.sdcard.org/downloads/formatter_3/ after format add file to sd card and try again.
  8. munsky

    munsky Member

    tried the buttons also tried menu button aswel if i do it power , menu and back button it freezes on a wallpaper screen, if i try it with menu it starts doing as above.

    i tried formating with that program still not reading the card i also tried it with a usb memory stick its the same just boots up and sticks on android world as though its about to go into android

    earlier i done usb to usb with my laptop and some writing popped but catch what it all said but it tried again a while ago but it just done what it normaly does didnt pop up with the writing

Share This Page