Confusing Contacts IssueSupport


Last Updated:

  1. bexie

    bexie Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    9
    Likes Received:
    0
    Hello all;

    Right, this one's confusing:

    As of about two days ago the first 5/6 contacts in my contact list have duplicated themselves, but if I delete one of them they both disappear. It's literally the first few contacts in alphabetical order, plus my other half's number (which is a fairly long way down the list).

    Also, I noticed just that when I go in to edit a contact their Facebook photo is correct, their birthday is correct, but the name is wrong! So all the details are right, but the name of the "facebook profile" i've apparently connected them too is wrong (although it's still the account I connected to)

    See, confusing. :confused::confused::confused:

    Any help will be muchly appreciated :D :eek:
     

    Advertisement
  2. MaxiP

    MaxiP Active Member

    Joined:
    Oct 5, 2009
    Messages:
    35
    Likes Received:
    0
    Hi

    Are you syncing your contacts with Google contacts ? If so, might be worthwhile making sure that they are all as expected on the server and do a fresh sync / re-install. I'd recommend this over just local contacts as you retain a copy elsewhere that can be backed up / exported.
     
  3. bexie

    bexie Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    9
    Likes Received:
    0
    I checked on my Google Contacts (which is the sever I guess?) and there's only one of each on there. Plus, one of my contacts which is phone only (cause I can't figure out how to make him a Google contact without deleting him and starting again) is also one of the duplicated ones.
     
  4. bexie

    bexie Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    9
    Likes Received:
    0
    Right, went through all my contacts, re-imported my sim contacts, and deleted the other duplicates, and somehow the Facebook problem has sorted itself out. I wonder if I had a dodgy contact that was causing problems??! No idea, but it's working again now!
     

Share This Page

Loading...