Connect to KIES ..helpSupport


Last Updated:

  1. shooternz

    shooternz Member

    I am totally stumped (and very frustrated) and can not get a connection to KIES.

    I can connect direct to puter via Mass Storage... but KIES...no way. It just hangs and hangs while trying to "Connect Device"

    Is there something I have to do like say "abracadabra"?

    Any one able to point a dummy in the right direction please?

    BTW: Does it take an interminably long time for everyone else just to launch KIES?

    Advertisement
  2. shooternz

    shooternz Member

    Update.

    I checked all the "solutions" from the thread and realised that this seems to be a multi headed issue (a Hydra) that I did not want to go near.

    Meantime I asked Samsung help and was informed that there is a "known conflict with ITUNES"

    I did not think I still had Itunes in my PC laptop but discovered that I actually did.

    I removed every single file and folder related to Itunes..then did a Registry Clean ( Registry Mechanic)... then a reboot.

    Note: Previous to this I had downloaded and installed the latest KIES 1.5.3.10103_100_2. Then did an update that it suggested was available.

    KIES now connects to device ( Galaxy GT -I9000T without any issue.

    Go figure.
  3. kcau

    kcau Active Member

    I have to uninstall itunes .... this is a joke ..... right?

    Why is nobody laughing?

    KC
  4. shooternz

    shooternz Member

    Take the info that I supplied at your own advisement.

    It worked for me but then ..there seems to be a number of solutions being put about with varying degrees of success.

    In my case...I dont want or need Itunes so it didnt worry me to try it.

    Fact was for me...it was the difference between it working and not working.

    Be careful.
  5. bind00

    bind00 Well-Known Member

    Hmmm. I wish I had installed iTunes so that I could simply uninstall it to fix this. I'm so angry and frustrated with the time this has wasted me.

    I have already removed all files with 16+ character extensions. That got me from a continually crashing MTP error to a continually hanging connection to Kies with "Initializing..." on the phone. Is that where you were at? It's really hard navigating through all these threads where people might be posting with completely different problems.

    Anyway, I now see GT-I9000 in Device Manager and I want to update the driver but how? Letting Windows find it just gives the usual 'couldn't find a better driver than the currently installed one'. If I do it manually I navigate to the USB Drivers folder (which I have updated) only to find 22 completely meaningless names like Swallowtail, Simmertal, and Siberian. What is all this? Which one do I need for XP 32-bit Intel based system?

    Or should I be asking a completely different question? Like why did I buy Samsung...?
  6. Lol mahmood

    Lol mahmood Well-Known Member

    I had a version of kies that connected to my SGS fairly reliably, then i made the mistake if allowing it to download an update this morning. Since then, I'm back to kies endless recycling through 'Trying to connect' while the SGS loops through the MTP screen. Over and over and over....

    There's no way I'm going to Uninstall itunes. Why the farg would a major manufacturer release software that clashed with something as ubiquitous as itunes?
  7. bind00

    bind00 Well-Known Member

    Are you aware of the problem with files with extensions more than 16 characters long? Maybe your update contained one or more offending files. Someone wrote a program to find them but I just mounted the phone as a mass storage drive and used Windows search to find offending files matching *.?????????????????*


    [update: I've posted my own specific question separately here. There are enough endless rambling threads already.]
  8. jpovis

    jpovis Well-Known Member

    I have uninsalled Kies, reinstalledit, removed files with 16 characters, re-booted, and still MTP USB will not install. Samsung has really dropped the ball with this. This could be a great product, but has been tossed to the public too soon. No updates, lousy GPS, and very non "user-friendly" software downloads.
  9. lobo76

    lobo76 Well-Known Member

    you havent' mentioned anything about iTunes... do you have it on your desktop and if you have uninstalled it? This was basically the other problem that had been highlighted.
  10. jpovis

    jpovis Well-Known Member

    No I tunes. I own nothing related to Apple!
  11. stylelite

    stylelite Well-Known Member

    You can reinstall the kies drivers by doing this:
    Start up kies>in the top left corner of kies, where it says kies>click on kies>select driver recovery>wait for it to finish the new instalation of the drivers. click on device connection guide, connect your phone and follow the guide through.
  12. vicj

    vicj Member

    This doesn't work either. I've done the Driver Recovery. I don't have any apple products on my Computer. I've updated Kies....all it does is spin and spin trying to connect.
    Buying this phone was a massive mistake.
  13. stylelite

    stylelite Well-Known Member

    Are you using the latest version of kies. You can get it from this link.
    There is also a uninstall program, I would suggest using this to remove kies, reboot your PC and then reinstall kies.

    Samsung Galaxy S - Software & Manuals - Support - Samsung Mobile UK

    How have you got the phone set up?, mine is set to ask on connection, this way when I plug the USB cable in, it gives me the options of kies, mass storage and media player.
    To set it do this>settings>wireless and networks>USB settings>ask on connection

    I have never had any problems with kies or the phone and I think the phone is fantastic.
  14. Atharia

    Atharia Member

    Hey there. I have the same problem with my Samsung Galaxy S GT i9000 when I'm trying to connect it via Keis software.

    On my PC desk (which runs on Vista SP2 OS) I've installed it successfully: keis was running as it should; i could use Mass Storage and Keis as intended. I couldn't perform the update to v2.2 due to uncharged battery but that's another thing.

    On another PC desk (which runs on XP SP3 OS) the installation was successful (after downloading net framework 4 manually :mad:) but my phone won't connect to keys. It keeps saying "connecting the device. please wait"...and nothing happens even after 10 minutes of waiting:confused:. I've performed the driver recovery also, but still no success. I don't have any internal storage card either. As far as I've read on multiple forums, many users encountered this issue. But they've had windows XP service pack 3 or windows 7. So this issues is somewhere related with service pack 3 as i resume. I don't have any I tunes installed or so either.

    I've tried by restarting the computer several times - result: no success.
    I've tried by restarting my phone several times - guess what? still NO success.
    When i connect my phone via Mass Storage works, but only sometimes. I mean, it opens my phone internal information, but cannot access all my picture files (some of them won't change their state to preview thumbnail and i also cannot copy them into PC). Anyone has any idea about how can i connect my phone via Keis to perform that damn update?
    *Also when i try to connect my phone, the following window (see picture attached) opens and i don't have the option to start the program by using Kies.
    picture can be found here: http://img839.imageshack.us/img839/1314/keys0.jpg [​IMG] [​IMG]
  15. stylelite

    stylelite Well-Known Member

    See post 14 and give that a go. A lot of people have had problems with kies not connecting to there phones, some were using 64bit OS, but the 32 bit was still a bit hit and miss.

    Download the uninstall program and use it to remove kies, then reboot your PC.
    Download the latest version of kies and install, reboot PC.

    Both of these are in post 14
  16. Atharia

    Atharia Member

    Just tried as you've said and didn't work :(
    It keeps saying "Connecting device" and there i am stuck.:(
  17. stylelite

    stylelite Well-Known Member

  18. Atharia

    Atharia Member

  19. stylelite

    stylelite Well-Known Member

    Hmmm this is very strange. What operating system do you use on your PC, XP 32bit, XP64bit, Vista 32bit, Vista 64bit, win 7 32bit or win 7 64bit or are you using a MAC?

    Can you connect the phone in mass storage mode? does it show up as 2 drives in my computer? 1 for the internal sdcard and 1 for the external sdcard?

    If you go into device manager on your PC, and look down the list of devices, do you see anything related to kies and your phone with a yellow triangle and a exclamation mark, do this with kies running and phone connected via USB


    Are you using Samsung Touchwiz? or are you using something like Launcher Pro, ADW or any other launcher, if you are then remove it and go back to TouchWiz, Kies won't connect to your phone if you use another launcher other than TouchWiz.

    I have discovered that Kies does not take kindly to files with extensions larger than 16 characters and it seems that some programs insert these on your phone.
    With the Galaxy in Mass Storage mode I deleted all the files that I could find with extension of +16 characters (saving them first on the PC just in case)


    You cannot get the phone in Kies mode while the phone is connected to the pc (unless connection between PC and USB has been established and then broken but not physically removed).
    Once the phone is in Kies mode and then connected to the PC via USB, the PC should recognise the phone is connected and then Kies should automatically launch (if the Kies program is included in your 'startup', a part of the auto start setup in windows or currently is running in systemtray)
    If Kies does not startup first time then the phone should be dismounted on the pc then physically removed from the PC.
    Start Kies on the PC and wait till it is fully loaded, then connect the phone (with the screen unlocked) via USB to the PC. Kies should IDEALLY start connecting and the MTP application on your phone should initialise then connect.

    If this does not happen then there are problems.
  20. Atharia

    Atharia Member

    Can you connect the phone in mass storage mode? does it show up as 2 drives in my computer? 1 for the internal sdcard and 1 for the external sdcard? ===> As i've said i don't have a sdcard. So only one driver will appear in my computer. I am using Windows XP (Service pack 3) 32Bit version.

    Are you using Samsung Touchwiz? or are you using something like Launcher Pro, ADW or any other launcher, if you are then remove it and go back to TouchWiz, Kies won't connect to your phone if you use another launcher other than TouchWiz. ====> I don't know what you are talking about. I connect the phone, select Mass Storage, and it automatically opens. I don't use any other program/launcher. So, no, I don't use Touchwiz (and actually i don't want to install a special launcher just to use my phone). I want Kies for that damn froyo update.
  21. stylelite

    stylelite Well-Known Member

    TouchWiz is the standard samsung Home Laucher, every Galaxy S has it.
    What I was saying is, if you have another launcher installed this will stop kies and your phone connecting.

    So I take it you can get into mass storage mode.

    When you start up kies, let it fully load before you connect your phone.
    Now when you connect your phone, kies will say connecting, at this point what is displayed on the phones screen, do you get the following: kies mode, mass storage mode and media player.

    If you get the above, select kies and it should connect. If your not getting these options then there is a problem with the phone and I would suggest you take to a service centre.
  22. Atharia

    Atharia Member

    If you get the above, select kies and it should connect. If your not getting these options then there is a problem with the phone and I would suggest you take to a service centre. ====>> And how do you explain that on a computer running on Vista SP2 32bit is working perfectly (but i don't have access to that computer) and on a XP SP3 32bit doesn't work anymore?
  23. stylelite

    stylelite Well-Known Member

    No idea, if it was working On XP then there shouldn't be any reason why it still wont work. this sort of thing is usually down to the drivers but you say you have checked that.

Share This Page