Connect to Mac via USB?Support

Last Updated:

  1. locura79

    locura79 New Member

    Newbie here - and I'm having issues getting my Incredible to show up on my Macbook. I set the connection type to "Disk drive" and plugged it in via USB. Everything I've read says that there should be a notification and you have to choose to mount the phone as a drive, but I don't get that notification. I have slid down the notifications panel just in case the message isn't popping up, but there's nothing there. Any suggestions?

  2. vide infra

    vide infra Well-Known Member

    just open a finder window and they should be sitting there called noname 1 for the phone and noname for the sd card
  3. KurtRonaldMueller

    KurtRonaldMueller New Member

    Unfortunately, this solution did not work for me. Does anybody have any other suggestions?
  4. sillyrabbitt123

    sillyrabbitt123 Well-Known Member

    try your other usb port on the computer.
  5. Ruben

    Ruben Well-Known Member

    I'm on a mac and it worked fine for me. Was able to clean up my SD card. :)
  6. sontaikle

    sontaikle Well-Known Member

    That's pretty strange, I use my Incredible with my mac without any issues. I was able to mount it and the SD card with little problem.

    The only issue I ever had with my macbook never mounting a drive was one time when my iPod didn't want to work...and that was fixed by a reboot.
  7. Stroupified

    Stroupified Well-Known Member

    i haven't had any problems either. maybe try a different cable, i would sometimes have a problem getting an external hard drive to work and a different cable would fix it.
  8. darb

    darb Well-Known Member

    It may sound silly, but the first time I tried to connect the phone to my Mac I was using the retractable cable from Seidio, which apparently, the one I have, only supports charging. As soon as I used the cable that came with the phone, everything worked as it should.
  9. RogueHarvest

    RogueHarvest New Member

    For what it's worth, I have an older Imac (running OS X 10.3) and my Incredible is basically invisible to it. It won't recognize it and I can't even use it to charge the phone. I have to use my Windows laptop to sync it. Does your Mac have the most recent version of OS X?
  10. gto83

    gto83 New Member

    maybe u can try going to Settings -> Connect to PC -> Default connection type -> Disk Drive

    that helps my macbook in recognizing the sd card on my sensation...
  11. fedtho

    fedtho New Member

    For those who still have this problem (and sorry if someone already suggested this, then I have missed it):

    When I tried to plug my Samsung Galaxy Ace into my Mac, it was at first invisible, nothing happened except my phone charging over USB.
    I have then found out that turning USB Debug mode on my phone (accessible in the drawer which leads to the control panel) *OFF* and *then back ON* caused my Mac to "see" my phone - well, at least, my SD card was now indeed displayed as "NONAME" and could be accessed with no problem (as i wanted to import pictures into my Mac, that was plenty enough for me.)

    I strongly suggest to follow the advice given by others in this thread: before unplugging your phone, FIRST eject "NONAME" on your Mac & turn off the USB debug mode on your phone. It can't hurt!
  12. fwilms

    fwilms New Member

    When I plug in I get a message on MacBook about an unsupported device. I've tried every combination---still no connection. No "no name" devices available. Can't find USB Debug mode on the phone anywhere. tried changing connection to PC on phone around---no results. Maybe cable is bad? Nothing. Nada. I have OS X.
  13. iowabowtech

    iowabowtech root@android:/ #

    I'm trying my memory on the stock OS but I believe the route to debugging is Menu > Settings > Applications > Development
  14. mrsbrown2323

    mrsbrown2323 New Member

    what exactly does this mean..
    ]turning USB Debug mode on my phone (accessible in the drawer which leads to the control panel

    cant find this usb debug mode..?

    arrg... just want to put some music on my phone, but i cant get my mac to see the galaxy ace...

Share This Page