connecting tab 10.1 to computer (without kies)Support


Last Updated:

  1. dmrc1143

    dmrc1143 New Member This Topic's Starter

    Joined:
    Feb 29, 2012
    Messages:
    3
    Likes Received:
    0
    Hi guys, I have a new galaxy tab 10.1 and I have some problems.
    I didn't buy this tab, my company gave it to me but It is limited for everything.. Just I can read some books that have on it and use some applications.. But I cannot download new apps. on android market because It hasn't an android market app. I cannot connet it kies, because the drivers for connection to kies was removed on galaxy tab. And like that I cannot connect it to pc via bluetooth.. As a result anyway I cannot connect it to comp. How can I connect it to my comp.? I want to use a browser with my tab but there isn't a browser on it. How can I put a browser without root(ing) my tab..
     

    Advertisement
  2. Chud

    Chud Active Member

    Joined:
    Jan 17, 2012
    Messages:
    25
    Likes Received:
    3
    Hi, Why did your company give this tab to you and then disable all the features??

    What are you supposed to be using the tablet for?

    Have you tried to connect it with just the USB cable (not using kies)? I never use kies with mine - I just drop things onto it as if it were a USB drive.

    What applications have you got access to? Are you sure they have disabled the browser - that would seem very strange and almost pointless...
     
  3. dmrc1143

    dmrc1143 New Member This Topic's Starter

    Joined:
    Feb 29, 2012
    Messages:
    3
    Likes Received:
    0
    sir, I have written my company gave it but actually I'm a student and my government gave it us. I have written it because u can ask why did they give and another questions like that and I don't want to ask it again again and again :)
    Government limited it because they don't trust us. They think we enter bad web sites etc.. But my teachers tablets are limited too. And one of my teacher gave me his tablet and said me 'find a way and put an browser in it' And I'm looking for a way.. I don't want to root (with a new rom) it.

    I've tried to connect it to pc without kies but just my w7 recognised it like a modem. Not a memory etc..
     
  4. Thorsten

    Thorsten Well-Known Member

    Joined:
    Mar 19, 2011
    Messages:
    427
    Likes Received:
    90
  5. dmrc1143

    dmrc1143 New Member This Topic's Starter

    Joined:
    Feb 29, 2012
    Messages:
    3
    Likes Received:
    0
     
  6. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    I have the GT-P7500 3G model and no such setting in v3.2 on mine.
     

Share This Page

Loading...