Connecting to adhoc wifiSupport


Last Updated:

  1. thany

    thany Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    14
    Likes Received:
    0
    I'm trying to connect to an ad-hoc wifi network with WEP encryption made available by a Windows 7 laptop, which has an Intel 4965AGN NIC. The phone doesn't see the network, and adding it manually doesn't help either. Another laptop, running XP, sees and connects to the network just fine.

    What do I do to get this working? Thanks.
     

    Advertisement
  2. ragingyeti

    ragingyeti Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    104
    Likes Received:
    16
    What band (a/g/n) are you trying to use? It is possible that if you are trying to use N that the phone doesn't have this capability yet, and therefore would not even show you the network. I'm not 100% on that (can't afford the N routers just yet, haha). Try changing to the g band and see if that solves anything.
     
  3. thany

    thany Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    14
    Likes Received:
    0
    Okay, but how do I do that? I can't find a setting for it anywhere.

    I don't know how to set G or N, or how to set 2.4GHz or 5GHz, or set channel... All I can set is the security type and network name.

    And since I'm simply using Windows' built-in stuff, it leads me to believe that pretty much noone can set these properties if they're not there.
     
  4. Droid777

    Droid777 Active Member

    Joined:
    Jun 23, 2010
    Messages:
    31
    Likes Received:
    0
    I have the same problem but I am on XP PRO and cannot see the ad-hoc network.
     
  5. IsmailBhai

    IsmailBhai Member

    Joined:
    Feb 12, 2009
    Messages:
    9
    Likes Received:
    0

Share This Page

Loading...