Connecting to NPS?Support


Last Updated:

  1. KerbRD

    KerbRD New Member This Topic's Starter

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I want to upgrade my galaxy i7500 from 1.5 to 1.6 with the official upgrade through NPS but when I plug the phone in it shows the external and internal sd cards but doesn't seem to recognise the phone...

    When I click on Upgrade Mobile Phone it comes up with a menu asking me to select the mobile but theres no options to select.

    Anyone know what's going on?
     

    Advertisement
  2. reefsider

    reefsider New Member

    Joined:
    Dec 22, 2011
    Messages:
    1
    Likes Received:
    0
    Had the same problem.

    You have to go into the settings menu setting > about phone > additional settings > then click off mass storage only, problem solved.
     
  3. gavalexander

    gavalexander New Member

    Joined:
    May 3, 2011
    Messages:
    3
    Likes Received:
    0
    Hi

    "setting > about phone > additional settings > "

    My phone doesn't have this option. Samsung GT-I5700.
    I've tried every combination I can think of to connect the phone to upgrade the firmware etc. Wifi, bluetooth, USB cable. Kies, NPS and Samsung PC Studio 7. Nothing works.

    I'm a little frustrated! Using the USB cable all I ever get is "Connecting..." but never a proper connection and nothing more.

    Do you have any insight at all?!

    Cheers
     

Share This Page

Loading...