connecting to OS X??? how???


  1. mi_canuck

    mi_canuck Well-Known Member

    tried connecting my Nexus One to my macbook pro (running os x 10.6 aka snow leopard)... no go, "mounting" did not allow it to be read...

    will I have to reformat the SD card?

    am i missing something?

    can't connect either through bluetooth for file sharing...


    thnx!

    Advertisement
    :
  2. JoeIndy

    JoeIndy Member

    It works fine on my Mac. Hook it up by USB, drag down the notification area and enable mounting of the SD card.
  3. mi_canuck

    mi_canuck Well-Known Member

    hmmm... i wonder what the issue...

    so you didn't reformat the SD card at all? straight out of the box you got it to mount to OS X?

    what mac do you have, and what OS version are you running?


    thnx!
  4. JoeIndy

    JoeIndy Member

    I have a black MacBook that's a couple of years old running Mac OS X 10.6.2. Out of the box, every SD card on the planet that I've ever seen is formatted using FAT or FAT32. Both of these file systems are readable and writable by Mac OS X, Linux, and just about every operating system made in the past 20 years. The Nexus One's SD card is no exception.

    I haven't tried using Bluetooth file sharing yet. I'm coming from the BlackBerry world where it didn't have the necessary profile for sending files.
  5. nyfinest32

    nyfinest32 Well-Known Member

    Works on my mac also with no problem. I'm running the latest osx
  6. scottricketts

    scottricketts Active Member

    Ditto. 10.6.2 mounted right away.
  7. briankh

    briankh Well-Known Member

    I have an iMac with Snow Leopard with no issues. Try using Doubletwist with you Mac too.
  8. illutionz

    illutionz Well-Known Member

    I have Snow Leopard with Sailing Media Sync for music but even without that program, everything works fine just mounting it in.

    Try to connect it directly to the USB port of the computer instead of the keyboard USB
  9. mi_canuck

    mi_canuck Well-Known Member

    i'll give it another go... obviously a one time glitch (as I did select "mount" from the notification panel)... or USER error :p
  10. Winvent

    Winvent Member

    No problem here on 10.4.11
  11. mi_canuck

    mi_canuck Well-Known Member

    problem isn't a problem anymore.... i just discovered that on the rare occasion, i have to mount twice... but so far, i'm good to go... can mount my Nexus as SD to my macbook... and i've taken it to the next level and USB tethering (and bluetooth too, but slower and eats up battery)... working super well!
Loading...

Share This Page